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Chapter 1: Getting Started

An introduction to TrendReader and to this reference guide.

Welcome

Welcome to TrendReader for Windows, an easy-to-use program for displaying and analyzing data
from SmartReader, SmartReader Plus, and OWL Data Loggers.

This reference guide is divided into two parts; the first part (which you are reading now) explains how
to use TrendReader software, the second part gives you information about your ACR Data Logger.
With TrendReader you can:

· Quickly retrieve information from a data logger by connecting the logger to your computer.

· Produce annotated, automatically scaled presentation-quality graphs of your logged data.

· Overlay graphs from different loggers, or from different time periods, on top of one another.

· Retrieve and analyze information from one or more remote SmartReader or SmartReader Plus
loggers by using a modem.

· Display realtime as they happen readings from a SmartReader Plus logger.

· Transfer logger information to other software packages, for instance, to spreadsheets.

· Write mathematical equations that enable you interpret your data.

What You Need to Run TrendReader

The minimum requirements:

· A personal computer with a 486 processor or higher

· 2MB of hard drive space

· A 3 1/2" floppy drive

· 2MB of RAM

· Windows 3.1 running in enhanced mode, 95, 98, NTor Windows 2000

· A mouse (highly recommended)

· Available serial port

What's in the Software Package

· One 3 1/2 inch HD floppy diskette
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· One IC-101 interface cable that connects a logger to a serial port of your computer. (OWL users
have an LIC-101 Lite-Link interface cable.)

· One 25 to 9 pin adapter (in case your computer has a 25 pin serial port).

· This reference guide.

Installing TrendReader

1. Restart Windows to clear modules from memory before installing TrendReader.

2. For Windows 3.1, select File form the menu bar in the Program Manager and choose Run...

For Windows 95, 98, NT or Windows 2000 select Start from the Taskbar on the Desktop and
choose Run...

    The Run dialog box appears.

 

 

3. Insert the TrendReader disk into disk drive A or B.

4. In the Run window, type a: setup for drive A and press Enter (the Return key on some
keyboards). If you are using drive B, type b:setup.

5. A warning dialog box will ask you if you are installing from a clean boot. Click OK to continue.

6. A setup dialog will appear asking you to click Continue if you want to continue installing
TrendReader on your hard drive. Unless you want to install the program in a different directory
you will click Continue.

    Another dialog box will appear showing you the names of the files as they are being installed. The
last dialog box will tell you that installation is complete.

    If an overwrite newer or older file version dialog box appears, select the default answer by
pressing Enter.

    When all the files have been installed, the  COM Port Detection dialog box will appear.
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7. Check Autoscan or the COM port that the interface cable is connected to and click OK.

If you choose Autoscan, when TrendReader opens its main window it will display the available
COM ports and you will choose the one that logger is connected to. If you know that number of
the COM port that you are connecting the interface cable to, you can check that COM port and
TrendReader will display only that COM port.

    Note: On some computers, when Autoscan is chosen the mouse is disabled while running
TrendReader. If this happens you will have to install the program again and in the COM Port
Detection dialog box check the COM port that the interface cable is connected to.

8. Click OK to acknowledge completion of TRWIN setup. The ACR Data Loggers window appears.
To open TrendReader, double-click on the Trendreader icon. However, you may want to connect
a logger to your computer first.

Connecting a Logger to Your Computer

SmartReader and SmartReader Plus

You transfer information from a SmartReader or from a SmartReader Plus to your computer using
the IC-101 interface cable. Connect one end of the cable to the logger and the other end into a serial
port on the back of your computer.

If you are communicating with multiple SmartReader loggers, you will use an IC-200 Interface
Module instead of an IC-101 cable. Information about using an IC-200 is in Appendix B.

OWL Data Logger

You transfer information from an OWL Data Logger to your computer using the LIC-101 interface
cable. Connect the LIC-101 to a serial port on the back of your computer.



Chapter 1: Getting Started 11

Copyright©   ACR Systems, Inc. 1995-2001

 A connection on the back of your computer 
that fits your interface cable is a serial port. If 
your computer has more than one serial port 
(some computers may have up to four,) choose 
any port that is available. 

If the interface cable doesn't fit a serial port

If the cable doesn't fit any port on your computer, use the adapter that comes with your package.
Plug the cable into the adapter, and plug the adapter into a serial port on the back of your computer -
a connection on the back of your computer that fits the adapter is a serial port too.

Windows Terminology

In this guide we use Windows naming conventions - we talk about windows, menus, dialog boxes,
clicking with the mouse, etc. If you find any of these terms confusing, refer to your Windows User's
Guide.

If you prefer, you can open Windows Online Help. Switching from TrendReader to Windows Help is
very easy for Windows version 3.1:

1. Press Alt+Tab.

2. As you hold down Alt, keep tapping Tab until Program Manager appears, then release Alt.

3. Click the Help menu and then click the item you want from the pulldown menu.

4. When you have finished and closed Help, press Alt+Tab.

5. As you hold down Alt, keep tapping Tab until TRWIN appears, then release Alt.

     Under Windows 95, 98, NT or 2000, press Start - Help.

In the next sections, you will see tips for becoming familiar with windows and dialog boxes.

The parts of a Window

In case you are not familiar with the main elements of a window, here's a quick summary, using the
main TrendReader window as an example:
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This is the window that you see when you open TrendReader under Windows 95, 98, NT, or 2000.

· The control-menu box enables you to close a window and, in case of this main TrendReader
window, switch to another program in Windows, for instance, to Windows Online Help or to a
spreadsheet.

     The minimize button enables you to reduce the window to an icon at the bottom your screen. To
change the icon back to a window, double-click on the icon with the mouse pointer.

· The restore button restores the window to its original size (the main TrendReader window is
always displayed at full-screen size, which is larger than its original size). When you click the
restore button, the window changes to its original size and the restore button becomes a
maximize button. Click on the maximize button to enlarge a window to full-screen size.

· The title bar shows the name of the application.

· The menu bar lists the available menus.

· The Status bar displays progress reports of TrendReader operations and also error messages.

Dialog Boxes

Dialog boxes are message boxes that supply or request information about the task you are
performing. The main difference between a window and a dialog box is that a window can be left
open while you perform some other task in TrendReader whereas a dialog box usually require a
response before closing and allowing you to continue.

Using the Mouse

· Click means to press and release the left mouse button.

· Double-click means to press and release the left mouse button twice in quick succession.

· Drag means to hold down the left button while you move the mouse.
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Typographical Conventions

The following typographical conventions are used in the software section of this guide:

Bold type
is used to describe and action you are asked to take, for example: Press Enter; or Choose
Preferred Logger from the Communicate menu.

Monospaced type
is used for words or characters you are asked to type, for example: Type a:setup.

Using the Keyboard

Although you probably will use a mouse with TrendReader, you may find keystrokes more
convenient in some situations. Keystrokes usually involve the use of two keys. For instance, Alt+F
means that you press the Alt key, hold it down while you press F, and then release both keys.
(Although the letters are displayed as capitals, you don't have to use capitals.)

You will notice in the main TrendReader window that each heading on the menu bar has a letter
underlined. This underlining is to enable you to use keystrokes. For instance, File has the F
underlined. If you want to open the File menu from the keyboard, press Alt+F; if you then want to
open a logger file, press L.

If you find that you like using the keystrokes for choosing menu items but some items you want have
no corresponding keystrokes, here's what to do:open the menu and click the down arrow until the
menu item you want is highlighted, then press Enter.

Keystroke Shortcuts

The quickest way to choose menu items is to use keyboard shortcuts. These shortcuts are two-key
combinations, the first key usually being Ctrl. These shortcuts are displayed on the menus.

On the File Menu you will see keyboard combinations after most of the menu items. For instance,
after Open Logger File is Ctrl+L. The shortcut is that you can choose a menu without opening the
menu - when you press Ctrl+L from the TrendReader window, the Open Logger dialog box will
open. (Obviously, you have to memorize the keystroke shortcuts in order to be able to make use of
them.)

Delay Timer

Delay Timer is provided to start TrendReader for Windows at a designated time. It is also designed
to automate a program's functions by the use of macro keystrokes. Delay Timer is found in the ACR
Data Loggers group in Windows.

When you open Delay Timer, press F1 to get online help and a detailed explanation of Delay Timer's
functions.

Please use Delay Timer with discretion since it is unable to anticipate certain errors which may
occur.
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Chapter 2: A Quick Tour of TrendReader

A step by step tutorial showing you how to open TrendReader, set up a logger, record temperatures,
save the information in your computer, display the information as a graph, and print the graph. This
tour will just take a few minutes.

Quick Tour For SmartReader

We assume that you have already installed TrendReader on your computer and connected an 8-bit
SmartReader logger to your computer. If you haven't done this yet, see Chapter 1, Getting started, to
find out how.

Under Windows 3.1:

1. From Windows, double-click the TrendReader Standard icon in the ACR Data Logger Software
group.

Under Windows 95, 98, NT or Windows 2000:

· Press Start
· Choose Programs - ACR Data Logger Software - TrendReader Standard - click left mouse-

key. TrendReader will open and the main TrendReader window will be displayed.

 

 

2. From the Communicate menu, choose Preferred Logger and SmartReader (8 bit).

3. Double-click the logger icon in the lower left corner of the window, or click Communicate on the
menu bar and then choose the communication port that connects the logger to your computer. (If
your computer has more than one logger icon in the window or more than one COM port in bold
print on the Communicate menu or taskbar, your computer has two or more COM ports.)
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The COM dialog box appears.

 

 

The purpose of this dialog box is to tell you whether you have the logger cable properly
connected to your computer and to your logger. If everything is properly connected, this dialog
box will disappear and the SmartReader window will be displayed. The SmartReader window's
title bar will always show the serial number of the SmartReader that's connected to your
computer.

 

 

We are going to change some of the settings in this window.

4. Before changing settings, click the Edit Setup button at the bottom of the window.

5. Since you are going to record temperature only, make sure that the internal temperature channel
is active. This channel is active when YES is in the ON column of line zero. If it is NO, click it to
change it to YES. You are not recording information from any other channel, so if YES is in the
ON column of any other channel, click it to change it to NO.

6. We want the logger to record the temperature every eight seconds. To do this, go to Sample Rate
and click on the box displaying the current rate.

7. In the dialog box that appears, click the down arrow to open the pulldown menu showing the
available sample rates.

8. Click 8 seconds.

Notice that when you choose a sample rate, the Sample Rate dialog box tells you for how many
days and hours the logger will take readings at the sample rate you have chosen (For instance,
at eight seconds, the logger will record readings for over three days.)

9. Click Accept.
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Having altered some of the settings we will need to save this new setup.

10. Click the Save Setup button.

A dialog box will warn you that all data that the logger has gathered up to this moment will be
cleared (erased.)

(The logger has data in it because it was activated at the factory. But don't worry, the battery is
good for ten years.)

11. Click OK. The logger is now gathering data.

12. Click Enable Realtime. (This action allows the Logger window to display the logger data as the
logger is gathering it. This button controls only the display in the Logger window; it has no effect
in the logger's data gathering.)

13. For this short test, in order to produce a temperature variation and avoid a flat-line graph, you can
either disconnect the logger and take it outside for a moment, or leave it connected to your
computer and put your finger over the temperature sensor on the logger to change the
temperature. If you put your finger over the sensor, you will be able to watch the temperature
reading change in the Logger window - remembering that the display will take eight seconds to
change. Let the logger gather data for about three minutes.

Before you download the data from your logger, go to the menu bar at the top of the
TrendReader window.

14. Click Options.

15. Look for Open Graph after Backup. Enable this item so that a graph of your data will
automatically be displayed after backup. (An option is enabled when there is a check mark in
front of it.)

16. To download the data from the logger (with the logger connected to your computer and the
SmartReader window open) click Backup.

The Backup dialog box appears.

 

 

You can see the period of time that the backup will cover from when you clicked Save Setup
and OK until the moment that you opened the Backup dialog box.

The Graph Title is the caption that will appear on the top of your graph when you open the file or
when you print it. You can write this title in words with spaces between them and with capital
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letters mixed with lower case letters. (When you open the Backup dialog box, the model and
serial number of the logger is always displayed as the graph title.)

17. To change the graph title, drag the cursor across it to highlight it. Then type the name you want to
see at the top of your graph.

The file must now be given a filename that the computer understands.

18. Click in the Save Filename box. You can type a maximum of eight letters or numbers (no
spaces). TrendReader will give this filename the extension .TRW to indicate that it is a logger file.
It is important to give the file a name that will make sense to you since this is the name that will
appear in the Open Logger File dialog box when you want to find it again.

19. Click Backup.

You now have a copy of the logger data in your computer. The graph will open and your graph
title will be displayed at the top.

The vertical axis measures temperature, the horizontal axis measures time.

To get a closer look at part of your graph, you can enlarge it by zooming.

20. Pick an area on the graph where the temperature changes. Move the mouse so that the cross
hairs are just to the left of that area and then press and hold down the left mouse button. Drag
the cross hairs to the right. The two vertical lines that have appeared will enclose the area to be
enlarged.

21. When you are satisfied with the area to be zoomed, release the mouse button.

22. To view the graph at its original size, click Unzoom X-Axis in the View menu (or press Ctrl+Z.)

23. To print your graph, choose Print from the File menu.

Quick Tour For SmartReader Plus

We assume that you have already installed TrendReader Standard on your computer and connected
a 12 bit SmartReader Plus logger to your computer. If you haven't done this yet, see Chapter 1,
Getting started, to find out how.

Under Windows 3.1:

1. From Windows, double-click the TrendReader Standard icon in the ACR Data Logger Software
group.

 

 

Under Windows 95, 98, NT or Windows 2000:
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· Press Start

· Choose Programs - ACR Data Logger Software - TrendReader Standard - click left mouse-
key. TrendReader will open and the main TrendReader window will be displayed.

 

 

2. From the Communicate menu, choose Preferred Logger and SmartReader Plus (12- bit).

3. Double-click the logger icon in the lower left  corner of the window, or click Communicate on the
menu bar and then choose the communication port that connects the logger to your computer (If
your computer has more than one logger icon in the window or more than one COM port in bold
print on the Communicate menu, your computer has two or more COM ports.)

The COM dialog box appears.

 

 

The purpose of this dialog box is to tell you whether you have the logger cable properly
connected to your computer and to your logger. If everything is properly connected, this dialog
box will disappear and the SmartReader Plus window will open.
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We are going to change some of the settings in this window.

4. Before changing settings, click the Edit Setup button at the bottom of the window. (This action
stops the window displaying the logger data as the logger  is gathering it. This button controls
only the display in the Logger window; it has no effect in the logger's data gathering.)

5. Since you are going to record temperature only, make sure that the internal temperature channel
is active. This channel is active when YES is in the ON column of line zero. If it is NO, click it to
change it to YES. You are not recording information from any other channel, so if YES is in the
ON column of any other channel, click it to change it to NO.

6. In the Options box click Stop when Full (These options are explained in Chapter 3, Setting up a
logger.)

7. We want the logger to record the temperature every eight seconds. To do this, go to Sample Rate
and click on the box displaying the current rate.

8. In the dialog box that appears, click the down arrow to open the pulldown menu showing the
available sample rates.

9. Click 8 seconds.

Notice that when you choose a sample rate, the Sample Rate dialog box tells you for how many
days and hours the logger will take readings at the sample rate you have chosen (For instance,
at eight seconds, a 32K-SRP Logger, with only one channel turned on, will take readings for
almost two days.)

10. Click Accept.

Start Delay and Number of Readings are explained in Chapter 3, Setting up a Logger. These
settings do not need to be changed for this short test.

Having altered some of the settings we will need to save this new setup.

11. Click the Save Setup button.

A dialog box will warn you that all data that the logger has gathered up to this moment will be
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cleared (erased).

(The logger has data in it because it was activated at the factory. But don't worry, the battery is
good for ten years.)

12. Click OK.

A dialog box will confirm that the new setup has been saved to the logger.

13. Click OK.

The logger is now gathering data.

14. Click Enable Realtime. (This action allows the Logger window to display the logger data as the
logger is gathering it. This button controls only the display in the Logger window; it has no effect
in the logger's data gathering.)

Note: data gathering will stop if the logger is set to FastRead mode and the logger is contacted.
You cannot view realtime readings when in FastRead mode.

15. For this short test, in order to produce a temperature variation and avoid a flat-line graph, you can
either disconnect the logger and take it outside for a moment, or leave it connected to your
computer and put your finger over the temperature sensor on the logger to change the
temperature. If you put your finger over the sensor, you will be able to watch the temperature
reading change in the Logger window - remembering that the display will take eight seconds to
change. Let the logger gather data for about three minutes.

Before you download the data from your logger, go to the menu bar at the top of the
TrendReader window.

16. Click Options.

17. Look for Open Graph after Backup. Enable this item so that a graph of your data will
automatically be displayed after backup (A menu item is enabled when there is a check mark in
front of it).

18. To download the data from the logger (with the logger connected to your computer and the
SmartReader Plus window open) click Backup.

A dialog box appears displaying the progress of the backup.

Then the Save As dialog appears to enable you to name the file. The default name is the serial
number of the logger. Click OK if you want to keep that name as the filename. If you want to
change the name, type the new name and then click OK.

You can type a maximum of eight letters or numbers (no spaces). TrendReader will give this
filename the extension .TRW to indicate that it is a logger file. It is important to give the file a
name that will make sense to you since this is the name that will appear in the Open Logger File
dialog box when you want to find it again.

19. Click Backup.

You now have a copy of the logger data in your computer. The graph will open.

The vertical axis measures temperature, the horizontal axis measures time.

To get a closer look at part of your graph, you can enlarge it by zooming.
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20. Pick an area on the graph where the temperature changes. Move the mouse so that the cross
hairs are just to the left of that area and then press and hold down the left mouse button. Drag
the cross hairs to the right. The two vertical lines that have appeared will enclose the area to be
enlarged.

21. When you are satisfied with the area to be zoomed, release the mouse button.

22. To view the graph at its original size, click Unzoom X-Axis in the View menu (or press Ctrl+Z).

23. To print your graph, click Print in the File menu.

Quick Tour For OWL Data Logger

We assume that you have already installed TrendReader Standard on your computer and connected
the LIC-101 interface cable to your computer. If you haven't done this yet, see chapter 1, Getting
Started to find out how.

Under Windows 3.1:

1. From Windows, double-click on the TrendReader Standard icon in the ACR Data Logger
Software group.

 

 

Under Windows 95,98,NT or 2000:

· Press Start

· Choose Programs - ACR Data Logger Software - TrendReader Standard - click left mouse-
key. TrendReader will open and the main TrendReader window will be displayed.
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2. From the Communicate menu, choose Preferred Logger and OWL Data Logger.

3. Double-click the logger icon in the lower left corner of the window, or click Communicate on the
menu bar and then choose the communication port that connects the logger to your computer (If
your computer has more than one logger icon in the window or more than one COM port in bold
print on the Communicate menu, your computer has two or more COM ports.)

The COM dialog box appears.

 

 

The purpose of this dialog box is to tell you whether to have the LIC-101 cable properly
connected to your computer. If it is properly connected, this dialog box will disappear and the
OWL Data Logger dialog box will appear.
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The wand flashes, looking for a logger (the status bar at the bottom left of your screen indicates
that TrendReader is scanning for OWL Loggers.) The dialog box asks you to point the wand at
the logger to examine the data.

4. Hold the wand within an inch of the logger, pointing it at the optical port (If your OWL isn't behind
glass or under water, you can fit the wand into the logger over the optical port.)

When the wand makes contact with the logger, your computer will beep and the OWL Data
Logger Status window will open.

 

 

This window displays what the logger is measuring (temperature) and how it was set up. We are
going to change some of these settings. To do this, we open the Setup window.

5. Click the Setup button.
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First we will change the Sample Rate. The sample rate is the frequency at which the logger takes
readings. We will set the sample rate to 12 seconds.

6. Place the cursor after the seconds and backspace through the numbers you want to change.

7. Type 12.

Next, we will give the graph a title. The title will appear above the graph.

8. Drag through the current title to highlight it, and type Room temperature.

Next, we will give the file a name that the computer understands. The name can have eight
characters (no spaces.)

9. Type roomtemp.

We don't need to change the equation. Equation # 200 is internal temperature.

Next, we will set the temperature range (If you have a logger other than a temperature logger,
refer to the hardware section of this guide to select the range. Then skip to step 11.)

We set two numbers. The first number is the midpoint of the range we want to measure. Since
we are going to measure room temperature we will set this to somewhere close to 20º C.

10. Move the slider bar until the midpoint is close to 20º C.

You will notice that as you change the first number, the second number changes also. The
second number determines the size of the range in which the logger will gather readings. For
instance, with a midpoint set at 20.33º C, the size of the range will be + 8.72º C (the highest
possible temperature will be 29.05º and the lowest will be 11.61º.)

11. Click the left or right arrow until you find a range size that suits your purpose (As you change the
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temperature range size values, you will notice that the midpoint values change also - they will
only change by a few degrees.)

The last three settings in this window (High Trigger, Low Trigger, and Flash) will be explained in
detail in Chapter 3, Setting Up a Logger; for now, we will set the logger to flash continuously.

12. Click the down arrow on the Flash box.

13. Choose Flash always from the pulldown menu.

To send this new setup to the logger:

14. Click the Send Setup button. A dialog box will warn you that all data that the logger has gathered
up to this moment will be erased.

(The logger has data in it because it was activated at the factory. But don't worry, the battery is
good for ten years.)

15. Click YES to proceed.

The send dialog box appears asking you to point the wand at the logger to send the new setup to
the logger.

16. Point the wand at the logger's optical port.

When the logger has accepted the new setup, the computer will beep and the logger will start
gathering data.

17. Close the logger windows.

18. For this short test, in order to produce a temperature variation and avoid a flat-line graph, put your
finger over the temperature sensor on the logger to change the temperature (with loggers other
than temperature loggers, refer to the hardware section of this guide to find out how to vary the
signal.) Let the logger gather data for about three minutes.

Before you copy the data from your logger, go to the menu bar at the top of the TrendReader
window.

19. Click Options.

20. Look for Open Graph after Backup. Enable this item so that a graph of your data will
automatically be displayed after backup (A menu item is enabled when there is a check mark in
front of it.)

21. To copy the data from the logger, open the OWL Data Logger window.

22. Put the wand over the logger's optical port.

In the Status window, Readings Stored tells you how many readings the logger has taken until
the moment you opened the Status window.

23. Click Backup to download the data form the logger to your computer.

A dialog box will ask you to point the wand at the logger.

24. Point the wand at the logger's optical port.
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The Save As dialog box will open to confirm the filename that you gave this file during setup.

25. Click OK.

You may have a copy of the logger data in your computer. The graph will open and your graph
title will be displayed at the top.

The vertical axis measures the variable, the horizontal axis measures time.

To get a closer look at part of your graph, you can enlarge it by zooming.

26. Pick an area on the graph where the variable changes. Move the mouse so that the cross hairs
are just to the left of that area and then press and hold down the left mouse button. Drag the
cross hairs to the right. The two vertical lines that have appeared will enclose the area to be
enlarged.

27. When you are satisfied with the area to be zoomed, release the mouse button.

28. To view the graph at its original size, click Unzoom X-Axis in the View menu (or press Ctrl+Z).

29. To print your graph, click Print in the File menu.



Chapter 3: Setting Up a Logger 27

Copyright©   ACR Systems, Inc. 1995-2001

Chapter 3: Setting Up a Logger

Setting up a logger by enabling channels, choosing equation numbers, selecting a sample rate, etc.

SETUP FOR A SMARTREADER

Setting up an 8-bit SmartReader logger means using TrendReader software to program the logger's
internal settings. Please refer to the SmartReader section of this guide for specifications of your
model of logger.

Opening the SmartReader Window

From the Communicate menu, choose Preferred Logger and SmartReader (8 Bit).

Using an IC-101 cable
Open the SmartReader window by double-clicking the taskbar (or logger icon) in the lower left corner
of the main TrendReader window, or by clicking Communicate on the menu bar and choosing the
highlighted Open COM from the menu.

If there is more than one taskbar (or logger icon) on the screen (and more than one Open COM
highlighted on the Communicate menu) that means you have more than one COM port available on
your computer. Choose the port that your logger is connected to.

Using an IC-200 module
To set up a number of loggers using the IC-200 module:

1. Open SmartReader window.

The IC-200 window will open.
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TrendReader automatically starts scanning for loggers connected to the IC-200. TrendReader
scans the IC-200 inputs starting with input #1 and finishing with input #8. Therefore, if you have
fewer than eight loggers connected to your IC-200, you should connect them to inputs 1, 2, 3,
etc. A logger may be missed on the first attempt to contact it.

Also, to save time when you have fewer than eight loggers, click Stop Real Time when all your
loggers have been scanned. Then you won't have to wait while TrendReader scans the
remaining unused inputs. You can now set up your loggers one by one.

3. To set up your first logger, either double-click on the taskbar (or logger's icon) at the bottom of the
screen, or click anywhere in that logger's row in the window.

The SmartReader window will open.
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Whether you are using an IC-101 cable or an IC-200 interface module, the same SmartReader
window will open.

Setting Up a SmartReader

Setup mode and realtime mode

The SmartReader window is in the either setup mode or realtime mode. (In the lower right corner of
the logger window, either Realtime Mode or Setup Mode will be displayed.)

When you open the SmartReader window it is always in realtime mode, which simply means that the
logger's current readings are being displayed in the window.

Before you can change any settings, you have to change the window to setup mode. To do this, click
Edit Setup.

Enabling and disabling channels

When you enable a channel on a logger, it becomes an active channel and it continually records
readings and stores them in the logger's memory. In the SmartReader window, the channel numbers
are in the column on the left. In the example of a logger window in the previous section (Setup mode
and realtime mode), channel zero records internal temperature.

In the channel (ON) column, YES means that a channel is active, NO means that it is not. Click YES
to disable the channel (NO will be displayed); click NO to enable it (YES will be displayed). Disable
any channels you are not using so that there is as much memory as possible available for the active
channel(s).
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Choosing equation numbers

Equations are calculations that TrendReader makes to convert raw logger data to understandable
units.

To choose the equation number(s) that works with your logger, refer to the SmartReader section of
this guide where it describes your model of logger.

To see the list of standard equations available, double-click one of the equation numbers in the Eqn
column. The Select an Equation dialog box will appear, enabling you to scroll through TrendReader's
standard equations. If you want to choose one of the equations on the list, click it to highlight it, and
click Accept. You can also choose an equation by typing the equation number in the Selected
Equation Number box and clicking Accept.

You may also create custom equations and assign them to a SmartReader. For information about
how to do this, refer to Chapter 6, Custom Equations.

Checking calibrations (Low, Mid, High)

Calibrating a logger is the process of adjusting it so that its readings are accurate.

The calibration values displayed in the Low, Mid, and High columns are factory set and match the
sensor supplied.

Viewing realtime readings

The realtime column displays Realtime (running) in realtime mode, or Realtime (halted) in setup
mode.

Realtime mode's only function is to allow you to view the logger's readings as it is recording them.
Viewing current readings can be useful if you want to monitor remote loggers.

You change from setup mode to realtime mode by clicking Enable Realtime.

 Don’t leave realtime running if you want to perform 
tasks in TrendReader – or if you want to switch to 
another Windows application. The operation of 
TrendReader, or of any other Windows program, will 
be slowed considerably with realtime running. With 
realtime halted you will be able to open dialog boxes, 
make changes to graphs, save files, etc., much 
faster. 

To stop realtime, click the Edit Setup button. Stopping realtime has no effect on a SmartReader's
information gathering.
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Choosing a sample rate

The Sample Rate is the frequency with which a SmartReader takes readings.

The current sample rate is always displayed.

To change the current rate:

1. Click the current rate.

The Sample Rate dialog box appears.

 

 

This box shows you the current sample rate, the number of channels that are active, and the
length of time it will take for the logger's memory to fill using that number of channels at that rate.

 If you need to know a logger’s capacity, 
enable the channels you are going to use before 
you choose a sample rate. 

2. Click the down arrow to see the available sample rates (they range form 8 seconds to 5 days).
Scroll if necessary, and then click the rate you want.

3. Click Accept.

The new sample rate will apply to all active channels.

If you don't want to change the rate, click Cancel.

To find out more about sample rates, and to view a complete set of sample rate tables, turn to
Appendix A.

Delaying start time

Make sure that the correct time is displayed in the SmartReader window before you use this
function.
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As soon as you have set up a logger and clicked Save Setup, the logger will start gathering data. If
you don't want it to start so soon, you can set the start time for later.

To delay the logger's start time:

1. Click Delay Logger Start.

A "3" (or an X) will appear in the box and the Select a Delay Time dialog box will be displayed.

2. Drag across the items you want to change to highlight them.

3. Type the new values.

4. Click Accept.

The logger's delayed start time will be displayed in the SmartReader window.

You can set a SmartReader's starting time for up to two years ahead.

Stop/Continue taking readings when memory is full

You can set a SmartReader to either stop taking readings when its memory is full, or to continue
taking readings when its memory is full.

If you choose the second option, the SmartReader will discard its oldest readings as it records new
ones.

Click the option you want. A "3" (or and X) in the check box indicates that the logger will stop taking
readings when it is full. The maximum number of readings a SmartReader can store is 32,767.

Saving changes

When you have finished setting up your SmartReader, click Save Setup. A dialog box will appear
asking you if you want to clear the logger and save setup.

(Setting up a logger erases all its previously gathered data.) If you have backed up your old data,
click OK.

If you have not backed up the data in the logger, click Backup and copy the data to your computer
before you set up the logger.

Erasing a SmartReader's Data

To erase a logger's data (clear a logger):

1. In the Logger window, click Edit Setup.

2. Click Save Setup.

3. Click OK in the dialog box that appears.



Chapter 3: Setting Up a Logger 33

Copyright©   ACR Systems, Inc. 1995-2001

Setup For A SmartReader Plus

Setting up a 12-bit SmartReader Plus means using TrendReader software to program its internal
settings. Please refer to the SmartReader Plus section of this guide for specifications of your model
of logger.

Opening the SmartReader Plus Window

1. From the Communicate menu, choose preferred Logger and SmartReader Plus (12 Bit).

2. Open the SmartReader Plus window by double-clicking the taskbar (or logger icon) in the lower
left corner of the main TrendReader window, or by clicking Communicate on the menu bar and
choosing the highlighted Open COM from the menu.

If there is more than one logger icon on the screen (and more than one Open COM highlighted
on the Communicate menu) that means you have more than one COM port available on your
computer. Choose the port that your logger is connected to.

The SmartReader Plus window will open.

 

 

Serial Number

The serial number of the logger that TrendReader has made contact with is displayed.
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Filename

You cannot name the file during setup. Name a file when you are backing up a SmartReader Plus.

COM

COM displays the number of the communication port that your computer is using to contact the
logger.

The Current Time

Make sure that the current time displayed in this window is correct.

To change the time display under Windows 95, 98, NT or 2000:

1. Double-click on Windows time display in the bottom right hand corner of the screen.

2. On the Date/Time Properties window change the time.

3. Press Apply.

To change the time display under Windows 3.1:

1. Switch to Program Manager by pressing Alt+Tab.

2. As you hold down Alt, keep tapping Tab until Program Manager appears, then release Alt.

3. From the main Program Manager window, double-click Control Panel.

4. Open Date/Time and make your changes.

5. To get back to TrendReader, press Alt+Tab.

6. Hold down Alt and keep tapping Tab until TRWIN appears, then release Alt.

Setting Up a SmartReader Plus

Stop When Full and Continuous Mode

You can set a logger to either stop taking readings when its memory is full, or to continue to take
readings when its memory is full.

To choose the first option click the box in front of Stop When Full so that there is a "ü" (or an "X") in
it.

The logger will take readings until its memory is full and then stop.

To choose the second option, Continuous mode, deselect the box in front of Stop when full. (This
option is not available in fast read mode).

The logger will take readings, continuing to do so when its memory is full, discarding its oldest
readings as it records new ones.
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Stopping realtime

When you open the logger window it is in realtime mode, which simply means that the logger's
current readings are being displayed in the window. Before you change any settings, click Edit
Setup.

Clearing the logger's stored data

To empty the logger's memory, click Clear Stored Data.

Enabling and disabling channels

When you enable a channel on a logger, it becomes an active channel and it continually records
readings and stores them in the logger's memory. In the Logger window, the channel numbers are in
the column on the left. In the example of a logger window in the Opening the SmartReader Plus
Window section, channel zero records internal temperature.

In the channel (ON) column, YES means that a channel is active, NO means that it is not. Click YES
to disable the channel (NO will be displayed); click NO to enable it (YES will be displayed). Disable
any channels you are not using so that there is as much memory as possible available for the active
channel(s).

Choosing equation numbers

Equations are calculations that TrendReader makes to convert raw logger data to understandable
units.

To choose the equation number that works best with your logger, refer to the SmartReader Plus
section of this guide where it describes your model of logger.

To see the list of standard equations available, double-click one of the equation numbers in th Eqn
column. The "Select an Equation" dialog box will appear, enabling you to scroll through
TrendReader's standard equations. If you want to choose one of the equations on the list, click it to
highlight it, and click Accept. You can also choose an equation by typing the equation number in the
Selected Equation Number box and Clicking Accept.

You may also create custom equations and assign them to your logger's channels. For information
about how to do this, refer to Chapter 6, Writing Equations.

Checking calibrations (Low, Mid, High)

Calibrating a logger is the process of adjusting it so that its readings are accurate. The calibration
values displayed in the Low, Mid, and High columns are factory set and match the sensor supplied.

Viewing realtime readings

The realtime column's only function is to allow you to view the logger's readings as it is recording
them. Viewing current readings can be useful if you want to monitor remote loggers by modem.
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 Don’t leave realtime running if you want to 
perform tasks in TrendReader – or if you want to 
switch to another Windows application. The 
operation of TrendReader or of any other Windows 
program will be slowed considerably with realtime 
running. With realtime stopped you will be able to 
open dialog boxes, make changes to graphs, save 
files, etc., much faster.  

To stop or start realtime, click the Edit Setup button. Stopping realtime has no effect on a
SmartReader's information gathering. Realtime mode is not possible in FastRead mode.

Choosing a sample rate

The Sample Rate is the frequency with which a logger takes readings.

The current sample rate is always displayed.

To change the current rate:

1.  Click the current rate.

The Sample Rate dialog box appears.

 

 

This box shows you the current sample rate, the number of channels that are active, and the
length of time it will take for the logger's memory to fill using that number of channels at that rate.

 If you need to know a logger’s capacity, 
enable the channels you are going to use 
before you choose a sample rate. 

2.  Click the down arrow to see the available sample rates (they range form eight seconds to eight
hours in Continuous and Stop when Full mode.) Scroll if necessary, and then click the rate you
want. In Fast Read mode you can choose sample rates of less than eight seconds.

3.  Click Accept.

The new sample rate will apply to all active channels.
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If you don't want to change the rate, click Cancel.

To find out more about sample rates, and to view a complete set of sample rate tables, turn to
Appendix A.

Delaying a logger's start time

Make sure that the correct time is displayed in the SmartReader Plus window before you use this
function.

As soon as you have set up a SmartReader Plus and clicked Save Setup, it will start gathering data.
If you don't want it to start so soon, you can set the start time for later.

To delay the logger's start time:

1. Double-click in the Start Delay box to open the Select a Time dialog box.

2. Set the time and / or date that you want the SmartReader Plus to start logging.

3. Click Accept.

You can set a SmartReader Plus's starting time for up to six days, one hour and 39 minutes ahead.

Number of readings

A SmartReader Plus's memory capacity is expressed in number of readings. The maximum number
of readings that a SmartReader Plus, 32 KB, can store is 21,500. You can change the number in this
box (in increments of 500) if you want to take fewer than 21,500 readings.

To calculate the number of readings a particular time span will need, divide the time span by the
sample rate (making sure that both figures are in seconds or minutes, etc.).

For example, if you are going to take readings at eight-second intervals for 24 hours, and you want
to know what the total number of readings will be, convert 24 hours to seconds (86400) and divide
the total by the sample rate of eight seconds. The number of readings will be 10,800.

Since the number of readings can be changed by increments of 500, set the number of readings to
11,000. When you back up the logger it will stop backing up after 11,000 readings rather than
spending time looking through the rest of its memory.

Saving changes

1. When you have finished setting up your logger, click Save Setup.

A dialog box will appear asking you if you want to clear the logger and save setup. (Setting up a
logger erases all its previously gathered data.)

2. Click OK.

Fast Read Mode

Choose Fast Read Mode when you need a sample rate of less than eight seconds.
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About Fast Read Mode

· Fast Read Mode allows you to choose sample rates from 0.04 seconds (25 readings per second )
to 2 minutes.

· A SmartReader Plus in Fast Read Mode needs power in order to be able to take readings; it gets
power either from the computer it is connected to, or from a BP-101 battery pack, or PS-201
power supply.

· A SmartReader Plus in Fast Read Mode will stop taking readings as soon as its memory is full (it
cannot work in Continuous mode).

· A SmartReader Plus in Fast Read Mode (whose memory is not full ) will stop taking readings as
soon as you contact it with Trend Reader. (See the note of caution in the Start Delay for Fast
Read Mode section.)

Sample rates for Fast Read Mode

You can choose from the list of sample rate times in the Sample Rate dialog box. You can also
choose your own rate as long as it is between 0.04 seconds and 2 minutes, and as long as it is a
multiple of 0.04.

Start delay for Fast Read mode

When you are using sample rates as short as 0.04 seconds, you can run out of logger memory very
quickly (two active channels at 0.04 seconds gives you 7 minutes and 10 seconds of memory). It is
important that you don't waste any logger memory by starting the logger too soon.

There are two ways to delay the start of a SmartReader Plus.

In the first case (when you keep the logger connected to your computer, or it stays connected to a
battery pack at a remote location):

· Set the delay time in seconds in the Start Delay box, or set the date and time when it is to start.

In the second case (when you are going to disconnect the logger from your computer and connect
the battery pack at a later time):

· The logger will start taking readings when you connect the power source providing the start delay
has expired. Otherwise the logger will start when the start delay times out if it has external power
applied to it prior to the timing out of the start delay.

You must follow this procedure before you disconnect the logger:

· Before you click Save Setup, set Start Delay for long enough that you can save the setup and
disconnect the logger while it is "asleep". The logger must be "asleep" (on start delay) when it is
disconnected from the PC in order for it to be able to start taking readings when you connect the
power source to it.
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 You must set a minimum start delay of 16 
seconds before you disconnect the logger from 
your computer, and then you must disconnect 
the logger within eight seconds of setting that 
delay. If you omit these steps the logger will not 
start when you connect the power source. 

 Do not contact a SmartReader Plus in Fast 
Read Mode after setup until you are going to 
back it up. Remember that contacting it will stop 
it from taking readings. You contact a 
SmartReader Plus by either clicking Contact in 
the SmartReader Plus window, or by opening the 
window again once you have closed it. 

Alarm Dialout

Alarm Dialout enables you to setup a SmartReader Plus logger at a remote site so that it will dial a
phone number when its readings have exceeded preset alarm thresholds. You can setup a remote
logger to dial a telephone or a pager.

How Alarm Dialout Works

Alarm Dialout is enabled in the SmartReader Plus window by setting high and low alarm thresholds,
entering the number of the telephone or the pager that is to receive the alarm call, and sending the
setup to the logger.

As soon as an alarm condition occurs the logger will dial out and leave the remote site number on a
receiving telephone's caller ID display or on a pager's display (Alarm Dialout doesn't leave a verbal
message.)

Equipment needed to receive an alarm

An alarm call may be received by a telephone or a pager.

(No special equipment is needed for Alarm Dialout at the remote site. For information about how to
set up a modem at a remote site, please read Chapter 7, Communicating with Loggers by Modem.)

Telephone If you set the remote logger to dial telephone number, the receiving telephone will need
to have caller ID in order to display the remote site's telephone number. When you see that the
remote site has called, you can call the site to find out which logger caused the alarm.

Pager If you set the remote logger to dial a pager you will be able to include with the phone number
a code (possibly the logger's serial number) that will show the person with the pager which logger
initiated the alarm call. However, in order to be able to do this you must choose a pager system that
accepts touch-tone codes that can be displayed on the pager. Since there can be as many as ten
loggers on a network, being able to identify the logger that initiated the alarm can save quite a bit of
time.
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Setting up Alarm Dialout

Activating Alarm Dialout

· To activate Alarm Dialout on a SmartReader Plus, from the SmartReader Plus window click Alarm
Dialout so that there is a check mark in front of it.

The Alarm Dialout section will appear at the bottom of the SmartReader Plus window and High and
Low Alarm settings will appear to the right of the Realtime column.

 

 

Setting high and low alarm thresholds

· Set high and low thresholds for each active channel on the logger. Any reading lower than the low
alarm threshold or higher than the high alarm threshold will cause the logger to dial out from the
remote site.

If you don't want the high and / or low alarm activated on a channel, set the high alarm threshold to
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the highest possible value and set the low alarm threshold to the lowest possible value on that
channel.

Choosing a baud rate

Baud rate is a measure of the transmission speed of dial commands that the logger sends to the
modem. The default baud rate is 1200, which is reliable and adequate for most situations. Higher
baud rates are available in the baud rate box.

Entering the number to dial

Alarm Dialout can call a telephone or a pager.

A. Calling a telephone Remember that the telephone receiving the alarm call must have caller ID to
display the remote site's phone number otherwise you will have no way of knowing where the call
came from.

1. In the Number to Dial box in the SmartReader Plus window, you must type a dial command for the
modem. If the phone line at the remote site has tone dial, type ATDT. If the phone line has plus
dial, type ATDP.

2. After the dial command, type the number of the telephone that is to receive the alarm call.
For example, if you wanted a logger to dial a number from a tone dial phone line you would type:
ATDT 555-2222

B. Calling a pager In order to be able to include with the phone number a code that will identify the
logger that called, you must choose a pager system that accepts touch-tone codes that can be
displayed on the pager.

1. In the Number to Dial box in the SmartReader Plus window, type the dial command ATDT.

2. After the dial command, type the number of the pager that is to receive the alarm call.

3. After the pager number and before the identifying code there must be a pause to allow the
receiving station to answer. Enter this pause by typing commas. (For most modems each comma
causes a pause of two seconds.)

4. Type a code that will identify the logger.

For example, if you want a logger to dial a pager number, pause for ten seconds, and then send
the logger's serial number, you would type:
ATDT 555-2222,,,,,40167

Setting Call Delay

Call Delay is the length of time that a logger will wait before dialing out once an alarm condition has
occurred. If you don't want the remote logger to dial out immediately when one or more of its
channels goes into an alarm condition, you can set the Call Delay to designate the number of
seconds that the logger is to wait before dialing. Maximum delay is 2040 seconds.

If the alarm condition does not exist for the entire call delay period the logger will not dial out. If the
logger comes out of an alarm condition during the call delay period, the delay timer will stop and will
start again from zero at the next alarm event.
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Setting Retry Delay

If a remote logger dials out an alarm but can't get through (for example, the line is busy,) it keeps
dialing out until it gets through. Retry Delay is the length of time that the logger will wait between
unsuccessful tries. We recommend setting a retry delay of five minutes. Maximum retry delay is 30
minutes.

Note that a logger will continue to dial out after every retry delay time as long as an alarm condition
exists and the alarm has not been acknowledged.

Setting Reset Delay

Reset Delay begins when you acknowledge the alarm by backing up the logger that dialed out.
Reset Delay deactivates Alarm Dialout to give you time to fix the problem that caused the alarm.
Maximum reset delay is 720 minutes.

When the reset delay period has elapsed, Alarm Dialout will reactivate and if an alarm condition
exists, the logger will dial out again.

IMPORTANT: If an alarm condition occurs and a Reset Delay has been initiated by the last backup,
the logger will wait until the Reset Delay period is over before dialing out.

To bypass the Reset Delay period (if you have fixed the alarm problem but there is time remaining
on Reset Delay that is preventing Alarm Dialout from being activated) click the Clear Stored Data
button and follow the subsequent prompts.

Sending the setup to the logger

· When you have chosen Alarm Dialout settings, send the setup to the logger by clicking the Save
Setup / Clear Stored Data button and following the subsequent prompts.

Responding to an alarm call

1. When a logger dials out to warn of an alarm condition, dial into the site and back up the logger.

2. Fix the problem that caused the alarm.

3. Reactivate Alarm Dialout by contacting the logger and clicking Clear Stored Data.

Fast Read Mode disabled

· Alarm Dialout is not designed to operate in Fast Read Mode. When you enable Alarm Dialout,
Fast Read Mode is disabled; when you enable Fast Read Mode, Alarm Dialout is disabled.

Precautions

· If you are monitoring perishable goods (such as food in a freezer) you should make sure that all
systems related to monitoring (the modem and telephone equipment) are powered by an
uninterruptable power supply (UPS). A battery powered UPS will keep power running to the
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equipment for a certain period of time.

· Test Alarm Dialout regularly to ensure that a logger initiates a call from the site whenever one of
its channels goes into an alarm condition.

Operating a SmartReader Plus Network

For information about the different types of network setup available, and how to set up a
SmartReader Plus network, please read Appendix B, Communicating with Multiple Loggers.

Identifying loggers on a network

Before you can contact a networked group of loggers at a site for the first time you must name the
site and list the loggers' serial numbers in the TrendReader program so that they can be identified.

1. From the Communicate  menu in the main TrendReader window choose SR+ Network so that
there is a check mark in front of it.

2. Choose the COM port that the loggers are connected to.

The SmartReader Plus Logger List dialog box will appear. In this dialog box you will name the
site and list the serial numbers of the loggers at that site.

 

 

3. In the Site Name box type a unique name for the site and press Enter.

4. Click in the Serial # column, type the serial number of one of the loggers, and press Enter.

(The order of the loggers on this list doesn't matter, however, if you click Show All to view the
realtime readings of all loggers, TrendReader will look for the loggers in the order that you put
them on the list.)

5. If you want to describe the logger in your own words, click in the Description column, type a
description, and press Enter.

6. Repeat steps 4 and 5 until all the loggers at the site are listed in this dialog box.

7. Click Save Changes.

You can now contact any of the loggers in the list.
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Deleting a site and its loggers

1. Make sure that the name of the site that you want to delete is displayed in the Site Name box and
highlighted. (if necessary, click the down arrow to view the site names and to select the site.)

2. Click Delete.

The site name, serial numbers and descriptions will be deleted.

3. Click Save Changes.

Deleting one logger from a list

1.  Click in the logger's serial number box to highlight the number.

2.  Click Delete.

The serial number and the description will be deleted.

3.  Click Save Changes.

Viewing realtime readings of all networked loggers

1. From the Communicate menu in the main TrendReader window, click SR+ Network so that there
is a check mark in front of it.

2. Choose the COM port that the network is connected to.

The SmartReader Plus Logger List dialog box will appear.

 

 

3. Click Show All.

The Network Realtime window will open displaying each logger's realtime readings.
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When you have finished viewing the realtime readings, either click Close to close the window, or
double-click a logger's serial number to open that logger's window.

Contacting a networked logger

There are three ways to contact a logger on a network:

· From the SmartReader Plus Logger List dialog box

· From the Network Realtime window

· From the SmartReader Plus window

Contacting a logger from the SmartReader Plus Logger List dialog box

1. Double-click the logger's serial number (or click the logger's serial number and click Contact
Logger).

The logger's main window will open.

Contacting a logger from the Network Realtime window

· Double-click the serial number of the logger you want to contact.

The logger's main window will open.

Contacting a logger from the SmartReader Plus window

When you have contacted a logger by one of the previous two methods and you have that logger's
window open, you can contact another logger on the network by taking the following steps:

1. Click Edit Setup.

2. Double-click the serial number in the Serial Number box.

3. Type the number of the logger you want to contact.

4. Click the Contact button to open that logger's window.
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 Do not set up networked loggers in Fast 
Read mode. Any networked SmartReader 
Plus that is set up in Fast Read mode will 
stop logging as soon as it or any other logger 
on the network is contacted. 

Setup For An OWL Data Logger

Setting up a logger means using TrendReader software to program the internal settings of a logger.
Please refer to the OWL Data Logger section of this guide for specifications for your model of OWL.

Opening the OWL Setup Window

1. From the Communicate menu, choose Preferred Logger and OWL Data Logger.

2. Open the OWL Status window by double-clicking the taskbar (or logger icon) in the lower left
corner of the main TrendReader window, or by clicking Communicate on the menu bar and
choosing the highlighted Open COM from the menu.

If there is more than one OWL icon on the screen (and more than one Open COM highlighted on
the Communicate menu) that means you have more than one COM port available on your
computer. Choose the port that your LIC-101 cable is connected to.

The OWL Data Logger dialog box will appear asking you to point the wand at the logger. The
wand starts to flash, looking for a logger (the status bar at the bottom left of your screen indicates
that TrendReader is scanning for OWL loggers.)

 

 

Hold the wand within an inch of the logger, pointing it at the optical port. (If your OWL isn't behind
glass or under water, you can fit the wand into the logger over the optical port.)

When the wand makes contact with the logger, your computer will beep and the OWL Status
window will open.
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This window displays what the logger is measuring and how it was set up previously. We will deal
with this window in Chapter 4, Backing up a Logger.

5. Click the Setup button to open the Setup window.
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Setting up an OWL Data Logger

An OWL runs in any one of three modes: Continuous, Stop when Full, or Fast Read.

Stop when Full mode / Continuous mode

You can set up an OWL to either stop taking readings when its memory is full, or to continue taking
readings when its memory is full.

If you choose the first mode (Stop when Full), the OWL will take readings until its memory is full,
then stop. Choose this option by clicking in the Stop when Full box.

if you click again in this box, so that there is no "ü" (or X) in the box, the OWL will be in continuous
mode - it will continue taking readings when it is full, discarding its oldest readings as it records new
ones.

Fast Read is a slightly different setup and is dealt with farther on in the Fast Read mode section.

Logger type

The logger type that TrendReader has made contact with is displayed at the top of the Setup
window.

Choosing a sample rate

The Sample Rate is the frequency with which an OWL  takes readings. The current sample rate is
always displayed in hours, minutes and seconds.

To change the rate, you can either double-click in the sample rate box and type the new rate, or
place the cursor after the seconds, backspace through the numbers you want to change, then type
the new numbers.

Memory size

The memory size of an OWL is expressed in number of readings. The maximum number of
readings an OWL can store is 32,767. At an eight second sample rate, an OWL will take a reading
every eight seconds and its memory will fill in 32,767 times 8 seconds, which is approximately three
days.

To see how long it will take to fill the memory at a particular sample rate, subtract the start time from
the end time.

You can reduce the memory size to save backup time. For instance, if you know you need only 500
readings, change the memory size to 500. This means that when you back up the OWL's data,
TrendReader will stop looking for readings when it has found 500 (rather than spending time looking
through the full-size memory of 32,767 readings).

Reducing the memory size to match the number of readings you need, will save you backup time
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especially when the data values you are measuring fluctuate widely between readings. The minimum
number of readings that an OWL will log is 255.

If you have chosen the sample rate and the time span that you want to cover, and you need to find
out the memory size required to store the data, divide the time span by the sample rate (making sure
that both figures are in seconds or minutes, etc.).

Start Time and End Time

Start Time and End Time displays the time span that will be logged. The Start Time displayed will be
the current time (if your computer's clock is accurate).

To correct the current time under Windows 3.1:

1. Switch to Program Manager by pressing Alt+Tab, and tapping Tab as you hold down Alt until
Program Manager appears.

2. From the Task List dialog box, choose Program Manager.

3. From the main Program Manager window, double-click Control Panel.

4. Open Date/Time and make your changes.

5. To get back to TrendReader, press Alt+Tab and tapping Tab as you hold down Alt until TRWIN
appears.

6. From the Task List dialog box, choose TrendReader.

To change the time display under Windows 95, 98, NT or 2000:

1. Double click on Windows time display in the bottom right hand corner of the screen.

2. On the Date / Time Properties window change the time.

3. Press Apply.

Setting a start delay

You can delay the logging start by changing the start time. Maximum delay is six days, one hour and
39 minutes.

To delay an OWL's start:

1. Place the cursor to the right of the numbers you want to change.

2. Backspace through those numbers.

3. Type the new numbers.

The End Time will move forward so that the time span will remain the same.
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Choosing a graph title

The graph title is the caption that will be displayed above your graph when you open the file or print
it. You can type the title in words with spaces between them, and with capital letters mixed with lower
case letters.

To change this title:

1. Drag the cursor across the title to highlight it.

2. Type the new title.

You will have the opportunity of changing this title when you view the graph.

Choosing a filename

To choose a filename that the computer understands, give the name a maximum of eight letters or
numbers (no spaces). TrendReader automatically gives this filename a .TRW extension.

 You cannot type anything after the dot in a 
TrendReader file since TrendReader gives all 
its files three-letter extensions automatically. 

Choosing equation numbers

Equations are calculations that TrendReader makes to convert raw logger data to understandable
units.

When TrendReader makes contact with an OWL, the appropriate equation number appears in the
Setup window. However, in the case of some OWLs, a choice of equation numbers will appear in the
pull-down menu. To choose the correct equation number, refer to the OWL Data Logger section of
this Reference Guide where your model of logger is described.

You may also create custom equations and assign them to an OWL. For information about how to
do this, refer to Chapter 6, Writing Equations.

Checking calibrations

Calibrating a logger is the process of adjusting it so that its readings correlate to the values it
measures. The calibrations are factory set and match the sensors supplied. You should not need to
change them.
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If, however you want to check the calibrations, click Calibrate to open the Calibrate dialog box.

 

 

Please note that the range must be selected and saved before calibration. Calibration values only
apply to that specific range.

You can test an OWL's calibrations by comparing them against values that you know to be accurate.
When you have done this, you can enter the logger values and the actual values in the Calibrate
dialog box.

For the two data points, choose two values that are as far as possible.

For example:

1. If you discover that at 100 the logger registers 100.3, type 100.3 as the First Data Point in the
Logger Value box, and type 100 in the Actual Value box.

2. Then, if you discover that at 0 the logger registers 0.4, type 0.4 as the Second Data Point in the
Logger Value box, and type 0 in the Actual Value box.

3. Click Generate. Values will appear in the Zero and Span boxes.

4. Click Accept.

This information still has to be sent to the logger.

5. Click Send Setup in the Setup window.

 It is vital to follow the correct procedure 
when recalibrating an OWL. An OWL that 
has been calibrated will have values other 
than zero in the Zero and Span boxes. When 
you see values other than zero in the Zero 
and Span boxes, you must again test the 
logger’s readings against readings that you 
know to be accurate before you enter any 
values in the Calibrate dialog box. 
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Selecting the range

TrendReader enables you choose the size of a range and to choose a midpoint for a range.

The advantages of taking these two steps are:

1. The smaller the size of a range the higher the resolution of the readings.

2. The readings closest to the midpoint of a temperature range are higher in resolution than those at
each end of the range.

The first number (on the left above the slider bar) is the midpoint of the range you want to
measure, and the second number (on the right) is the size of that range.

To set the midpoint of the range, click the left or right arrow on the scroll bar until the midpoint
value is close to where you want it to be.

In the case of temperature, you will notice that as you change the midpoint value, the second
number changes also. The second number determines the size of the range in which the logger
will gather readings. For instance, on a temperature logger with a midpoint set at 20.33º C, the
size of the range will be + 8.72º C (the highest possible temperature will be 29.05º and the lowest
will be 11.61º.) To see all the possible midpoint temperatures and their associated range sizes,
refer to the OWL Data Logger section of this Reference Guide.

To set the size of the range (not applied to OWL-500), click the left or right arrow until you find a
range size that suits your purpose.

Setting High and Low Trigger

High and Low Trigger enables you to set upper and lower limits inside which the OWL will not log.
But as soon as a reading goes above the high trigger point or below the low trigger point, the OWL
will start logging and continue to do so.

Click the left or right arrows on the slider bars to change the values.

Alarm

Under Flash, choose Alarm or Failsafe Alarm to indicate a trigger point has been reached while
recording before and after the event.
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Flash

The Flash pulldown menu lists the conditions under which the logger's light will flash.

· Off: the light will never flash.

· Until Tripped: the light will flash until the OWL starts logging.

· Until Full: the light will flash until the logger is full.

· While Logging: the light will flash while the logger is taking readings.

· Always: the light will always flash.

· Alarm: the light will blink after a trigger value has been exceeded.

· Failsafe Alarm: the light will blink only if a trigger value has not been exceeded.

Choose Fast Read mode when you need a sample rate of less than eight seconds.

 Operating an OWL in Fast Read mode will 
shorten its battery life. If the sample rate you 
need is available in normal mode, use that 
mode to conserve the battery. 

Fast Read mode

About Fast Read mode:

· In Fast Read mode you can choose sample rates from 0.2 seconds to 10 seconds in 0.1 second
increments.

· An OWL in Fast Read mode will stop taking readings as soon as its memory is full (it cannot work
in Continuous mode).

· An OWL in Fast Read mode (whose memory is not full) will stop taking readings as soon as you
contact it with TrendReader. (See the note of caution below.)

· The Flash function is unavailable in Fast Read mode.

 Do not contact an OWL in Fast Read mode 
once you have set it up. Remember that 
contacting it will stop it from taking readings. 
Once you have set it up and clicked Save 
Setup, do not contact it again until you want to 
back it up. 
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Sending the Setup to the OWL

When you have finished making changes in the Setup window, send the changes to the logger.

1. Click Send Setup.

A dialog box will warn you that all data that the logger has gathered up to this moment will be
erased and asks you if you want to proceed.

2. Click YES to proceed.

The Send dialog box appears asking you to point the wand at the logger to send the new setup to
the logger.

3. point the wand at the OWL's optical port.

When the OWL has accepted the new setup, the computer will beep and the OWL will start
gathering data (unless you have set a time delay or trigger value).

4. Close the logger windows.

Erasing Data

If, after backing up an OWL, you are going to use it again without changing the setup, you can save
backup time by erasing its previously gathered data. The Erase Data button is in the Status window.

Clicking Erase Data will also start the logger.
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Chapter 4: Backing Up a Logger

Copying data from one or more loggers to your computer.

Backup For A SmartReader

Backing Up One SmartReader

Copying the data from a SmartReader 8-bit logger to your computer.

Baud rate for IC-101 users

Baud rate is a measure of data transmission speed. Backing up a logger can take a number of
minutes, depending on the speed of your computer and the amount of data being backed up. You
can speed up the process by choosing Set Baud Rate, Fastest Available form the Communicate
menu.

 If you have problems backing up a logger, 
try a slower baud rate. On some computers, 
choosing the fastest available baud rate 
causes timing conflicts. 

Baud rate for IC-200 users

A choice of baud rate is not available to IC-200 users since IC-200s automatically transmit at a rate
of 1200 baud.

But if you are an IC-200 user who sometimes wants to back up a single logger, you will perform the
operation much faster by using an IC-101 cable and setting the baud rate to Fastest Available.

Opening a graph after backup

If you want TrendReader to display the backed up data as a graph immediately after backup, open
the Options menu in the main TrendReader window and make sure there is a check mark in front of
Open Graph after Backup.

Opening the Backup dialog box

With TrendReader running and a logger connected to your computer by an IC-101 interface cable:

1. Open the Logger window by double-clicking on the taskbar (or logger icon) or by clicking
Communicate on the menu bar and choosing the Open COM that is highlighted. (Open COM
refers to a serial port on your computer. TrendReader finds the ones that are available.)

The Logger window will open, displaying the settings that you programmed in the logger during
setup. The period of time that the logger gathered data will also be displayed.
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2. Click Backup.

The Backup dialog box appears.

 

 

Setting Start Time and End Time

Start Time and End Time show you the period of time that will be covered when you back up all the
data on the logger. You don't have to change either of these times if you are going to back up all the
logger's data.

To back up a portion of the logger's data, change one or both of these times. For example, you may
not need the data from the last four hours when the logger was being brought from its location to
your office.

To omit this period of time from the backup, hold the mouse button on the left arrow of the End Time
scroll bar. The scroll box will move across the scroll bar and simultaneously you will be able to see
the time changing in the time box. You can also change the time by placing the pointer on the scroll
box and dragging the scroll box to the new location on the slider bar.

To be more exact in your choice of time period:

1. Click the box that displays the end date and time.

2. Type your time changes in the selection box that appears.

3. Click Accept.

Choosing a graph title

The graph title is the caption that will be displayed above your graph when you open the file or print
it. You can type the title in words with spaces between them, and with capital letters mixed with lower
case letters.

When you open the Backup dialog box, the serial number of the logger is always displayed as the
default graph title.
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To change this title:

1. Drag the cursor across the title to highlight it.

2. Type the new title.

You will have the opportunity of changing this title when you open the graph.

Choosing a filename

TrendReader Standard saves all data from a logger in one file. That data must be given a filename
that the computer understand. The filename can have eight letters or numbers (no spaces).

You can name the file either by typing a filename into the Save Filename box or clicking the file
button to the right of the box and typing a name into the Save As dialog box. The Save As dialog box
also enables you to choose which directory you want the file saved in.

If you don't need to give a file a special name you can omit this step and leave it to TrendReader to
name the file. After backup TrendReader will automatically use the logger's serial number as the
default filename. The second time you back up the logger, TrendReader will add the letter "a" to the
serial number so that the previous file will not be overwritten - and so on through the alphabet. Files
that are backed up from a logger are logger files, and TrendReader gives them a .TRW extension
automatically.

 You cannot type anything after the dot in a 
TrendReader file name since TrendReader 
gives all its files three-letter extensions 
automatically. 

Starting Backup

When you have set the time period, given the graph a title, and given the file a name, click Back Up.

A dialog box will appear showing the baud rate and the progress of the backup. You may cancel the
backup procedure by clicking Cancel.

Closing the Backup dialog box

The Backup dialog box will stay on your screen in case you want to back up different time spans of
the SmartReader's data as different files.

When you have finished backing up, you can return to the Logger window by clicking Logger Screen,
or you can click Close and return to the Main TrendReader window.

Backing Up Multiple SmartReaders

With up to eight loggers connected to an IC-200, and the IC-200 connected to your computer, you
can give TrendReader one command to back up all the loggers.
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 You may want to disable the opening a 
graph after backup function when you are 
backing up several loggers, otherwise 
TrendReader will take time to open each graph 
after backing up each logger, increasing the 
total backup time considerably. 

To disable this function, open the Options menu and make sure there is no check mark in front of
Open Graph after Backup.

Opening the IC-200 window

From the Main TrendReader window:

1. Open the IC-200 window by double-clicking on the taskbar (or logger icon) in the lower left corner
of the window, or by clicking Communicate  on the menu bar and choosing the Open COM that is
highlighted. (open COM refers to a serial port on your computer. TrendReader will find the one
that is available.)

The IC-200 window will open, and TrendReader will start scanning for loggers connected to the
IC-200.

TrendReader scans the IC-200 inputs starting with input # 1 and finishing with input # 8, so if you
have fewer than eight loggers, connect them to inputs 1, 2, 3, etc.

Whenever you want to stop the scanning process, click Stop Real Time.(If you have fewer than
eight loggers connected to the IC-200, you will want to halt scanning when the last logger has
been scanned.)

2. Click Back Up All Loggers.

The Backup IC-200 dialog box appears.
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The loggers that have been contacted will appear with their serial numbers as their default
filenames. You may keep these names or change them.

3. Click Accept.

A dialog box will appear listing the loggers that will be backed up.

4. Click OK.

As each logger is being backed up, a dialog box will be displayed showing the logger number and
the progress of the backup. If you want to stop the backup, click Cancel. Clicking Cancel will stop
the backup for all loggers.

When all the loggers have been backed up, the IC-200 dialog box will reappear. To open one of
these logger windows either double-click the logger icon or double-click anywhere in the logger's
row in the IC-200 window.

 You may want to disable the opening a 
graph after backup function when you are 
backing up several loggers, otherwise 
TrendReader will take time to open each graph 
after backing up each logger, increasing the 
total backup time considerably. 

To disable this function, open the Options menu and make sure there is no check mark in front
of Open Graph after Backup.

Backup For A SmartReader Plus

Backing Up One SmartReader Plus

Copying the data from a SmartReader Plus 12-bit logger to your computer.

Baud rate (for IC-100/101 users)

Baud rate is a measure of data transmission speed. Backing up a logger can take a number of
minutes, depending on the speed of your computer and the amount of data being backed up. You
can speed up the process by choosing Set Baud Rate, Fastest Available form the Communicate
menu.

 If you have problems backing up a logger, 
try a slower baud rate (on the Communicate 
menu.)   On some computers, choosing the 
fastest available baud rate causes timing 
conflicts. 
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Opening a graph after backup

If you want TrendReader to display the backed up data as a graph immediately after backup, open
the Options menu in the main TrendReader window and make sure there is a check mark in front of
Open Graph after Backup.

Backing Up Networked Loggers

From the SmartReader Plus Logger List dialog box, click the serial number of a logger you want to
backup and click Contact Logger, or click Show All, and from the Network Realtime window
double-click the logger that you want to back up. Either of these steps will open the logger's main
window.

 You may want to disable the opening a 
graph after backup function when you are 
backing up several loggers, otherwise 
TrendReader will take time to open each graph 
after backing up each logger, increasing the 
total backup time considerably. 

To disable this function, open the Options menu and make sure there is no check mark in front of
Open Graph after Backup.

Starting Backup

· Click Backup. A dialog box appears showing the baud rate, the serial number of the logger, and
the progress of the backup. (You may cancel the backup procedure by clicking Cancel.)

Naming a file

When backup is completed, the Save As dialog box appears to enable you to name the file. The
default name  is always the serial number of the logger.

· If you want to keep the logger's serial number as the filename, click OK. If you want to give the file
a different name, type the new name and click OK.

 You can not type anything after the dot in a 
TrendReader filename since TrendReader 
gives its files three-letter extensions 
automatically. 
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Backup For An OWL Data Logger

Copying the data from an OWL Data Logger to your computer.

Opening a graph after backup
If you want TrendReader to display the backed up data as a graph immediately after backup, open
the Options menu in the main TrendReader window and make sure there is a check mark in front of
Open Graph after Backup.

Backing Up

1. From the Communicate  menu, choose Preferred Logger and OWL Data Logger.

2. Open the OWL Status window by double-clicking the taskbar (or logger icon) in the lower left
corner of the main TrendReader window, or by clicking Communicate on the menu bar and
choosing an Open COM from the menu. Choose the port that your  LIC-101 cable is connected
to.

A dialog box will appear asking you to point the wand at the logger. The wand flashes, looking for
a logger (the status bar at the bottom left of your screen indicates that TrendReader is scanning
for OWL Loggers.)

3. Hold the wand within an inch of the logger, pointing it at the optical port. (If your OWL isn't behind
glass or under water, you can fit the wand into the logger over the optical port.)

When the wand makes contact with the logger, your computer will beep and the OWL Status
window will open.
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This window displays what the logger is measuring and how it was set up previously. The
displayed settings cannot be changed in this window.

4. Click Backup.

The OWL Backup dialog box appears, asking you to point the wand at the logger.

5. point the wand at the OWL's optical port.

The Save As dialog box appears.

6. Click OK if you want to keep the name you chose during setup, or type a new name and then click
OK.

Erasing Data

If, after backing up an OWL, you are going to use it again without changing the setup, you can save
backup time by erasing its previously gathered data. The Erase Data button is in the Status window.

As well as erasing data, clicking Erase Data will also start the logger.
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Chapter 5: Working With Graphs

Opening, adding comments to, sizing, saving and exporting graphs.

The Difference between Logger Files and Graph Files

TrendReader usually follows the Windows style of handling files. There is, however, one important
difference: how TrendReader distinguishes between logger files and graph files.

Logger Files

When you copy a logger's data to your computer using the backup function, TrendReader will
automatically save all the data (internal and /or external channels) in one file. TrendReader calls this
file a logger file and gives it a .TRW extension.

Graph Files

When you open a logger file and choose one or more channels, a graph will be displayed. If you
make any changes or add any comments to the graph, give it a name and save it, TrendReader will
save the graph as a graph file. It will give the file the .GPW extension to signify that it is a graph file.
To find this file the next time, open the Graph File dialog box. Do Not move a logger file once it is
created and saved. The graph file will not be able to find it and will not open. Try to move the logger
file before you create any graph files.

 Never delete a logger file just because you 
have made a graph file from the logger file ’s 
data and you think that you don’t need the 
logger file anymore. A graph file cannot exist 
on it’s own. Every time you open a graph file it 
has to get data from its logger file(s) in order to 
open. 

To View Logger Data Without Altering It

If, when you open logger files, all you do is view the information (as a graph or a table) and
sometimes print the information, you don't have to bother with graph files. When you have finished
viewing or printing a graph or a table, close it. If you want to look it again, open that logger file again.

As long as you don't alter it and save it under another name, you can open and close a logger file as
many times as you like.

Opening Logger Files to Display Graphs

When you open a logger file from the File menu, the Open Logger File dialog box will appear.
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TrendReader's display of logger files in this dialog box departs slightly from the usual Windows style
of displaying files. A logger filename is displayed in capital letters and the names of its channels are
displayed below it in lower case letters. The dialog box above is displaying two of the sample logger
files that come with the TrendReader program.

The filename of the first logger file is ACRDAY1.TRW. This file contains data from one internal
channel and from seven external channels. It looks as if these channels are separate files, but they
are not. They are all part of the file ACRDAY1.TRW.

ACRDAY1 is the name that the user gave to the file; .TRW is the extension that TrendReader gives
to every logger file.

Choosing logger channels for graphing

TrendReader allows you to combine readings from different logger channels on a single graph.
These readings can be from the same time period, from different time periods, from one logger, or
from different loggers.

To choose channels, open the Open Logger File dialog box from the File menu. In this box, a name
in capital letters is a filename and refers to a logger. The information from the various channels of
that logger is listed after the filename. All the data from a logger is in one file.

From the Open Logger File dialog box:

· To Choose a single channel to display as a graph, click that channel and then click OK.

· To choose more than one channel, click the channels you want to highlight, and click OK. You
may choose channels from different loggers.

· To choose all channels from one logger file (one logger), click the filename (all that file's
channels will be highlighted). Click OK.

· To deselect all channels from one file, click the filename.

· To deselect any individual channel(s), click the channel(s) to remove the highlighting.

    When you have chosen the channel or channels you want to display as a graph, click OK.
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Opening a Graph File

If you have opened a logger file previously, made changes to the graph, given it a name, and saved
it, the file is now a graph file. (The original logger file still exists.)

To open this file again:

1. From the File menu, choose Open Graph File.

2. From the Open Graph File dialog box, choose the file you want.

3. Click OK.

You can make changes to a graph file, but you cannot combine different graph files and display
them as one graph. If you want to combine data from different logger channels or from different
loggers onto one graph, you can do this only with logger files. Open the Logger File dialog box and
combine your data from there by clicking on the channels you want to display on one graph.

A graph Window

Whether you have opened a logger file or a graph file, your graph will be displayed in the graph
window.

 

 

The status bar

The status bar, at the bottom of your screen, displays data relating to the coordinates of the cross
hairs on the graph. As you move the cross hairs with the mouse you will see the coordinates
changing on the status bar.
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Showing the legend

The legend (the names of the channels that are displayed on the graph) appears to the right of the
graph when there is a check mark in front of Legend on the View menu.

Hiding the legend

If you don't want the names of the channels displayed on a graph, delete the check mark in front of
Legend on the View menu.

Enlarging a graph window

When you open a graph file, the graph window will not be displayed at its maximum size. You can
make it fill the whole screen by clicking the maximize button in the top right corner of the window.

The maximize button will become a restore button.

Closing a graph window [Ctrl+F4]

To close a graph window, either press Ctrl+F4 or click the control-menu box in the top left corner of
the window, and choose Close from the pulldown menu.

Different Channels Displayed on One Graph

You can compare logger data from the same time period from different channels of a logger, or from
different loggers (or from different time periods) by combining all the data on one graph. The display
will show a number of graphs overlayed.

To select the data you want to combine:

1. Select the Open Logger File dialog box.

2. Click the channels you want to combine on one graph.

3. Open the graph by either, double-clicking the last channel you select, or by clicking OK .

Giving Graph a Title

TrendReader allows you to place a title above a graph. The graph title is for display purposes and
will appear just above the graph when you print it. You can type a title in words with spaces between
them, and with capital letters mixed with lower case letters. There are two ways you can add a title.

First, from the Backup dialog box:

1. When you are copying the logger data to your computer you will open the Backup dialog box. You
will see a default graph title (the serial number of the logger). Drag the cursor across the existing
graph title to highlight it.

2. Type the new title. This title will appear above the graph.
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Second, from the graph:

1. Click on the existing title to highlight it. (The existing title may be the logger's serial number).

2. Type a new title.

3. press Enter.

Moving a title

You can move title to the left or to the right by dragging it with the right mouse button.

Zooming

The zoom function magnifies the horizontal axis (the time axis). It does not affect the vertical axis.
The zoom function enables you to magnify a section of a graph so that you can see it in greater
detail. The zoomed area becomes the full width of the graph, therefore the narrower the section you
choose to zoom, the greater the magnification.

There are two ways to zoom: by using the mouse, or by specifying the start and end time of the
zoom from the Graph Zoom dialog box. You may zoom more than once.

A. Using the mouse to zoom in on a section of a graph:

1. Position the cross hairs to the left of the area that you want to magnify.(It doesn't matter where
you place the cross hairs vertically.)

2. Press and hold the left mouse button and drag to the right. The vertical lines that
appear will be the boundaries of the magnified area.

3. Release the mouse button when you have enclosed the area that you want to magnify.

B. Using the Graph Zoom dialog box to zoom in on a section of a graph:

1. Click anywhere below the graph.

The Graph Zoom dialog box appears.

 

 

2. Place the cursor to the right of the numbers you want to change, backspace through them, and
type the new times / dates. Change AM or PM if necessary.

3. Click Accept.
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Autoscaling on zoom

To magnify the vertical axis with the horizontal axis, choose the autoscale on Zoom command
before you zoom. It is on the Options menu.

Unzooming [Ctrl+Z]

To view the graph at its original scale, go to the View menu and choose Unzoom X-Axis.

Adding Comments to a Graph

A comment is a description in words that you can place anywhere on a graph. The Add Comment
command is on the Format menu.

 Make sure the graph is the size you want it 
to be before you start adding comments. If you 
resize a graph by zooming or by changing the 
window size after you have added comments, 
the comments will not move with the graph and 
will be out of place after the resizing. 

1. Click Add Comment on the Format menu.

A test box will appear in the top left corner of the graph.

2. Type the comment.

3. Press Enter to remove the text box.

 Always press Enter to remove a text box 
when you have finished typing a comment. 
TrendReader will not save a comment on a 
graph if the comment is still enclosed by the 
text box. 

If you want to delete a text box before you enter any text, press Enter.

TrendReader allows you to place a comment on a graph and use an arrow to point to the area it is
referring to. (See Adding Arrows.)

Moving a comment

When you have typed a comment and pressed Return to remove the text box, you can move the
comment to anywhere on the graph.
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1. Move the cursor over the text until it becomes an arrowhead.

2. Holding down the left mouse button (a gray outline box will appear,) drag the comment to a new
position on the graph.

Editing a comment

1. Double-click on the comment to highlight it.

2. Type the new text.

3. Press Enter to remove the text box.

Deleting a comment

1. Double-click on the comment to highlight it.

2. Press Backspace or Delete.

3. Press Enter to remove the text box.

Deleting all comments

If you have inserted a number of comments in a graph and you want to delete them all, use the
Clear All Comments command on the Format menu.

Adding Arrows

The Add Arrow command enables you to insert an arrow in a graph. For instance, you may want to
insert an arrow from a comment to the location on the graph that the comment is referring to. The
Add Arrow command is on the Format menu.

When you choose the Add Arrow command, an arrow appears in the center of the graph.

Moving an arrow

1. Move the cross hairs over the head of the arrow until they change to a pointer.

2. Press and hold the left mouse button and drag the arrowhead to its new position.

3. Release the mouse button.

Follow the same steps with the other end of the arrow.

Deleting an arrow

To delete an arrow:

1. Press and hold the left mouse button and drag one end of the arrow on top of the other end.
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2. Release the mouse button when the arrow disappears.

Deleting all arrows

If you have inserted a number of arrows on a graph and you want to delete them all, use the Clear
All Arrows command on the Format menu.

Labeling Data Points

The Label Data Points command enables you to display or insert the coordinates of any point on a
graph. For example, you may want to label the highest readings on a graph so that the reading and
the time that it occurred are displayed in numbers on the graph.

The Label Data Points command is on the Format menu.

To label a point:

1. Click Label Data Points on the Format menu.

2. Point to the location on the graph that you want to label.

3. Click the left mouse button.

The coordinates of that position will be displayed on the graph at that location.

4. Click Label Data Points on the Format menu again to disable the function.

Labeling data points using an arrow

If you find that by placing a label it is going to obscure something else on the graph, you can place
the label in another position and have an arrow pointing from it to the location it is referring to.

1. Click Label Data Points on the Format menu.

2. Point to the location on the graph that you want to label and hold down the left mouse button.

3. Drag to where you want to place the label.

4. Release the mouse button.

You can adjust the position of an arrow by dragging either end to a new location.

Changing the Range of the Vertical Axis

It is possible to change the maximum and minimum values of the vertical axis. This is useful when
you want to compare data from different graphs.

If, for example, you wanted to compare temperatures from different graphs and display the graphs
side by side, to get a true comparison you would set the same maximum and minimum vertical axis
values on each graph.

Changing the maximum and minimum values can also give you a sense of the magnitude of the
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data from a reference point. If, for example, you wanted to compare a logger's temperature readings
against freezing point you would set the minimum axis value to 0º C (32º F).

This function can also be used as a vertical zoom. For example, if you have a graph with a
maximum vertical value of 80 and a minimum vertical value of 20, and you want to have a closer
look at the values between 60 and 50, you can set the axis maximum to 60 and the axis minimum to
50.

To change these values:

1. Click one of the values in the vertical axis.

The Configure Axis dialog box appears.

 

 

2. Double-click the value in the Axis Maximum box to highlight it (you will notice that the value in the
box is the maximum value of the vertical scale).

3. Type the value that you want as the maximum value in the graph.

4. Double-click the value in the Axis Minimum box to highlight it (you will notice that the value in the
box is the minimum value of the vertical scale).

5. Type the value that you want as the minimum value in the graph.

6. Click Accept.

Default divisions

Default divisions are the number of values displayed on the vertical axis. If you change this number,
the number you choose will be the default for all graphs that you open.

There are various reasons why you might want to change the number of divisions. Some users like
to display divisions without decimal places. For example, on a graph in which the values ranged
between 3 and 24, the axis maximum could be set to 25, the axis minimum to 0, and the number of
divisions to 5. The values would then be displayed in increments of 5.
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Choosing Fonts and Font Sizes

Setting the default font

To set the default font and font size of the graph title, the vertical values, horizontal values, and the
legend:

· With no graph displayed, choose Font from the Format menu and make your changes in the
font dialog box. The settings you choose will apply to every new graph you open.

The recommended default font is Arial, 8 point, bold.

(If you are familiar with point sizes, you will notice when you print a graph, that the point size prints
larger than the size indicated in the font dialog box. This is because TrendReader's point sizes in
the font dialog box are screen font sizes.)

Changing fonts on an existing graph

To change the size or style of the graph title, and the vertical and horizontal values:

1. Open the Font dialog box and make your changes.

If you want to change the size or style of the legend, you will have to do that separately.

To change the style or size of legend text:

1. Click the legend to highlight it.

2. Open the Font dialog box from the Format menu and make your changes.

Using Colored Lines

If you have a color printer or a color monitor, you will find that TrendReader allows you to choose the
colors for graph lines. This feature is very useful if you want to overlay a number of graph lines on
top of each other on one graph.

TrendReader allows default colors to be assigned for each of the graph lines displayed. Default color
# 1 is assigned to the first channel listed in the legend, default color # 2 is assigned to the second
channel listed in the legend, etc.

Changing colors on the default palette

When you have more than one channel (graph line) displayed on a graph, TrendReader
automatically gives each channel a different color from the default palette.
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To change any of these default colors, open the Set Default Palette (on the Format menu).

1. Choose Set Default Palette from the Format menu.

2. Click the color you want to change to.

The Color dialog box appears.

 

 

3. Click OK.

4. Click OK in the Default Palette dialog box.

The default colors will remain the same until you change them.

(If you want to go wild with custom colors, click Define Custom Colors in the Color dialog box
and start experimenting. The color of the lines will not change until the graph is redrawn.)

To change line colors on a graph without changing the defaults, read the next paragraph.

Changing line colors on a graph

To change the color of a line without changing any default colors:

1. In the Legend box, double-click the name of the channel you want to change the color of (the
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name will be the same color as the line it refers to on the graph).

The Color dialog box appears.

2. Click the new color.

3. Click OK.

The line color will change immediately.

Draw with Patterned Lines

On the Format menu, Draw with Patterned Lines enables you to distinguish between different lines
on a graph if you have a monochrome monitor or a monochrome printer.

To enable Draw with Patterned Lines:

· Make sure there is a check mark in front of Draw with Patterned Lines on the Format menu.

TrendReader will assign lines with various combinations of dots and dashes to the different channels
on the graph.

Changing line styles

To change one or more line styles on a graph:

1. Make sure there is a check mark in front of Draw with Patterned Lines on the Format menu.

2. In the legend, click the line that you want to change (don't click the line description).

The Line Styles dialog box appears.

 

 

3. Click the line style you want to change to.

The Current Choice at the top of the box will change to the line style you chose.

4. Click Accept.
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Changing line width

This feature will only work with solid lines. To change line width on a graph:

1. Open the Line Styles dialog box by clicking on the line to the right of the legend you want to
change.

2. Drag across the number in the width box to highlight it.

3. Type the width you want (the higher the number, the wider the line).

Displaying a Graph's Statistics

The Graph Statistics window, on the View menu, displays for each channel, in numerical form, the
highest and lowest values on the graph as well as the range between them, and the mean (the
average reading).

 

 

Displaying a Graph as a Table

To display logger data as a table you have to open a graph first:

1. Open the logger file or the graph file that you want to display as a table.

2. When the graph appears, choose Graph as Table from the View menu.
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Converting STK Files

If you have the DOS version of TrendReader and you want to use your STK files in TrendReader
Standard, you can convert the STK files to logger files.

 In TrendReader Standard, all the channels 
from the same time period from one logger 
should be in one file. In DOS, each channel 
(STK file) is in its own file. 

1. Choose Convert STK File from the File menu.

The Select STK File(s) to Convert dialog box appears.

2. From the list of STK files, highlight the ones you want to convert. You can select all the channels
from one logger by holding down the left mouse button and dragging through the list.

If the files you are looking for are not in the file window on the left, they must be in another
directory. Click in the directories window and scroll until you find them.

3. When you have highlighted the files to convert, click OK.

The Save Conversions as Logger File dialog box appears.

4. Type a filename (maximum of eight characters). TrendReader will put a .TRW extension after it to
indicate that the file is a logger file.
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5. Click OK.

You will find this file in the Open Logger File dialog box.

Page Setup

The Page Setup command enables you to choose the size of a graph and its position on the page
before you print it.

To open the Page Setup dialog box, click Page Setup on the File menu. The margin settings
determine where the graph is positioned on the page; the scale settings determine the size of the
printed graph.

Top margin and left margin

The default position of a TrendReader graph on a page is the top left corner. Once you have set the
top and left margins, the size of the bottom and right margins depends on the size of the graph.

Vertical and horizontal scale

These settings are expressed as percentages of the page size.

For example (using an 8-1/2" x 11" page in landscape orientation), if you set the vertical and
horizontal scales to 80% and the top and left margins to one inch, the graph's dimensions will be six
inches tall by eight-and-a-half inches wide, with one-inch margins.

If you want to accentuate the time axis by reducing the vertical scale to 40%, the graph will be three
inches tall, and the bottom margin will be four inches.

By experimenting, you will find the graph size and positioning that suits you best. If, when you try to
print a graph, a dialog box appears telling you that the graph won't fit on the page, you will have to
reduce the size of the graph or the size of the margins.

Settings that you type in the Page Setup dialog box become the default settings.

Printing a Graph[Ctrl+P]

The Print command is on the File menu. Before you start printing graphs, you may want to look at
some of the useful settings in the Printer Setup dialog box.

The printer Setup dialog box is on the File menu.

Setting Up Your Printer

Looking for your printer

When you open this dialog box, make sure that your printer is listed. If it is not, click the down arrow
to view more printers. If your printer is not listed here, go to Print Manager in Windows Program
Manager.
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Under Windows 95, 98, NT or 2000:
1. Press Start

2. Choose Settings, Printers

3. Open Printer Windows and follow the instructions.

Under Windows 3.1:
1. Click Alt+Tab to switch from TrendReader to Program Manager.

2. While holding down Alt, keep tapping Tab until Program Manager appears, then release Alt.

3. Double-click Print Manager  in the main Program Manager window.

4. Choose Printer Setup from the Options menu.

5. Click Add in the Printers dialog box.

The list of available printers appears, If your printer is not listed here, and a Windows printer driver
did not come with your printer, contact your printer dealer.

Landscape and portrait orientation

Most graphs look better when the time axis (the horizontal axis) is longer than vertical axis. This
orientation is called landscape. The upright orientation is called portrait.

       

   Portrait                           Landscape

Darkness and fineness of printing

Click Options in the Print Setup dialog box and experiment with the settings in the Options dialog
box to see which one gives you the best printout resolution. Click the Help button to get useful
information about the settings in this dialog box.

Saving a Graph [Ctrl+S]

If you have opened a logger file, made changes to the graph, and want to save the graph:

1. Choose Save from the File menu.
The Save As dialog box will appear.

2. Name the file, using up to eight characters (no spaces).
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TrendReader will give it a .GPW extension. Remember to look for this file in the Graph File dialog
box.

Revising a Logger File

Revising a logger file allows you to change various aspects of the file. You can only revise logger
files, you cannot revise graph files.

1. Choose Revise a Logger File from the File menu.

A dialog box appears allowing you to scroll through all your logger files.

2. Select the logger file you want to revise by clicking on it and clicking OK (or by double-clicking on
the filename).

The Revise Logger File dialog box opens.

 

 

3. Make your changes (see how to do this below).

4. Click Accept.

A dialog box will appear, asking you if you want to give the revised file a new name. If you want to
keep the original logger file unchanged with its original name, click OK and give your revised file
a new name in the Save As dialog box.

If you want to revise the file and keep the original logger filename, click NO.

If, when you click Accept, a dialog box appears telling you that the logger file you have revised is
read-only and may be part of a GPW file, this means that there is a graph file that you made from
the logger file, and that any changes that you make to the logger file will appear on the graph file
if you keep the same logger filename.
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Changing the start date and start time

If you want to compare the readings from different logger files from different time periods by
overlaying graphs, you will have to give each logger file the same start date and start time.

1. Drag the cursor through the existing date/ time to highlight it.

2. Type the new date/ time.

Number of readings

The box displays the number of readings (data points) that the logger file has gathered. You cannot
change the numbers in this box, but they will change if you change the sample rate. (See more
about data points in Changing the sample rate below.)

Changing the sample rate

You may change this rate, but only to longer time intervals.

Users sometimes need to change the sample rate when they export a logger file to a spreadsheet. A
typical spreadsheet can accommodate a maximum of 4,000 data points; a logger file can hold up to
32,767 data points. The number of data points can be reduced by choosing a longer sample rate.
(Double the length of the sample rate to halve the number of data points.)

Changing the graph title

To change the graph title (the caption that appears over a graph):

1. Drag the cursor over the existing title to highlight it.

2. Type the new title.

Changing a channel name

To change a channel name:

1. Click the existing channel name.

2. Drag the cursor through the name to highlight it.

3. Type the new name.

Changing an equation number

To change an equation number:

1. Click the existing equation number.

2. Drag the cursor through the number to highlight it.
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3. Type the new number.

Changing calibrations

To change a calibration number:

1. Click the existing calibration number.

2. Drag the cursor through the number to highlight it.

3. Type the new number.

When you have finished making changes, click Accept.
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Deleting Files

To delete a TrendReader file under Windows 95, 98, NT or 2000:

1. Place Windows cursor on Start.

2. Press the right button of the mouse.

3. Open Explore by clicking the left button.

4. Open TRWIN directory.

5. Highlight the file you want to delete.

6. Press the Delete button of your keyboard.

OR

To delete a TrendReader file under Windows 3.1 you have to get to file manager window:

1. Choose File Manager from the File menu.

The File Manager window opens.

Check that the drive you are in is displayed (probably C drive).

2. Scroll through the left hand window to find the directory that the TrendReader files are in (probably
the TRWIN directory).

3. Double-click on that directory.

The files from that directory will be displayed in the window on the right.

4. Click on the file you want to delete.

5. Choose Delete from the File menu.

A Delete dialog box will appear, highlighting the file that you want to delete.

6. Click OK.

To make sure you know what you're doing, another dialog box will appear, confirming that you
want to delete that file.

7. Click YES.

Deleting logger files

If you try to delete a logger file that has one or more graph files attached to it, File Manager will warn
you that the logger file is a read-only file. Delete the logger file only if you do not need the graph
file(s).



Chapter 5: Working With Graphs 83

Copyright©   ACR Systems, Inc. 1995-2001

Exporting TrendReader Files

Exporting to a spreadsheet

Before a TrendReader file can be exported to a spreadsheet, it has to be converted to ASCII format.
TrendReader provides you with two ways of doing this:

You can make an ASCII copy of a file when you are backing it up, or you can make an ASCII copy of
a file that TrendReader has previously saved.

A. To make an ASCII copy of a file as you are backing it up, Click Save as ASCII after Backup on
the Options menu. TrendReader will save two files: a TrendReader file with a TRW extension,
and an ASCII file with either an .ASC or a .CSV extension.

To find out which extension your spreadsheet requires, consult your spreadsheet manual.

B. To make an ASCII copy of a file that has been previously saved by TrendReader:

1. Choose Convert TRW File to ASCII from the File menu.

The Select Logging File to Convert dialog box appears.

2. Click the file you want to convert.

3. Click OK.

The Save Conversion as ASCII File dialog box appears to enable you to name the file.

You can either keep the original filename (TrendReader will give it a new extension that will
differentiate it from the TRW file) or you can give it a new name.

4. Confirm the name and click OK.

Copying a graph to the clipboard[Shift+Ins]

Copying a graph to the clipboard is an extremely fast and easy way of transferring a graph to
another Windows application, for example, to a word processing program, where it can be included
in a report. Copy Graph to Clipboard is on the Edit menu.

The clipboard (a temporary storage area) is a Windows feature; you can read about it in your
Windows Guide.

As an example, we will transfer a graph to a word processing program:

1. Open the graph that you want to place in the word processing program.

If you don't have a word processing program, you will find one in the Accessories of Windows.

2. From the Edit menu, choose Copy Graph to Clipboard.

3. Press Alt+Tab to transfer to Program Manager for windows 3.1. Left click Start select Programs
for Windows 95, 98, NT or 2000.

4. Open the Accessories window and double-click Write.
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5. When the word processing program opens, choose Paste from the Edit menu, for Windows 3.1
or Print for Windows 95, 98, NT or 2000.

The graph will be copied from the clipboard to the word processing program.
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Chapter 6: Custom Equations

Using TrendReader Software to write equations for your info logging applications.

How Standard Equations Work

Your data logger records readings in internal values (computer measurement units). To make these
computer readings meaningful, TrendReader Software applies an equation to the logger data,
converting the readings into measurement units such as degrees Celsius, volts, or PSI (pounds per
square inch).

For example, if you set up a SmartReader to record temperature until it is full, the logger will store
32,767 readings. When you graph the data to your computer, TrendReader will execute equation
#45 32,7676 times to translate each computer reading to a temperature reading.

TrendReader software includes over 80 standard equations for its SmartReader, SmartReader Plus,
and OWL loggers. The hardware section of this guide describes the standard equations that are
most appropriate for your logger.

These standard equations will normally be all you need to get the data you want. For example, a
SmartReader temperature logger automatically uses equation #45 to make the resistance values of
its internal thermistor linear, and to convert those values into temperature readings. Another type of
logger will use an equation appropriate for the parameter being measured, whether it be voltage,
pressure, humidity, etc.

However, there can be situations in which no standard equation suits your purpose. In these cases,
it is possible to create custom equations.

Creating and Writing: In this guide we differentiate between creating an equation and writing an
equation. Creating an equation means using one of TrendReader's equation windows (Thermistor
Equation window, or Linear Equation window) to type values into the boxes provided. Writing an
equation means using TrendReader's equation language syntax to write an equation in the Equation
window.

Creating Custom Equations

You can create custom equations for situations in which none of TrendReader's standard equations
are appropriate. Two such situations would be if you were using a type of sensor unknown to
TrendReader, or if you were measuring a phenomenon for which TrendReader had no equation.

The two most common types of custom equations are thermistor equations and linear equations. To
make it easy to create these two types of equations, TrendReader provides you with dialog boxes
into which you type known values.

Creating a thermistor equation

Thermistor equations are for use with NTC negative temperature coefficient thermistor temperature
sensors. To create a thermistor equation, choose Create Thermistor Equation from the Equation
menu. The Thermistor Equations dialog box appears.

TrendReader assigns the first available equation number to the equation. This number appears in
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the Equation Number box (numbers 100 to 199 are reserved for custom equations).

 

 

The temperature is displayed in Celsius. (To change this to Fahrenheit or Kelvin, choose Units from
the Options menu, then temperature and the unit of your choice).

Use your thermistor's temperature-resistance chart or your own calibration data to enter information
in this dialog box.

1. In the Low temperature box, type a low temperature from your thermistor's temperature resistance
chart. (Use a temperature in the lower quarter of the chart's temperature data.)

2. In the corresponding Resistance box, type the corresponding resistance value for the low
thermistor temperature.

3. In the Mid temperature box, type a temperature from the middle of your thermistor's temperature-
resistance chart.

4. In the corresponding Resistance box, type the corresponding resistance value for the mid
thermistor temperature.

5. In the High temperature box, type a high temperature from your thermistor's temperature
resistance chart. (Use a temperature in the upper quarter of the chart's temperature data.)

6. In the corresponding Resistance box, type the corresponding resistance value for the high
thermistor temperature.

7. Click Accept.

To see your equation, choose Open Equation from the Equation menu and select the equation
number that TrendReader assigned to this equation from the Open Equation dialog box.

The Steinhart-Hart Equation

The Steinhart-Hart equation can very closely approximate the non-linearity of the thermistor's
temperature-resistance relationship. The Steinhart-Hart is generally acknowledged as the best
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equation available for making the thermistor response curve linear, and is routinely performed on
your computer by TrendReader Software. The basic form of the equation is as follows:

3LnRCLnRBA
T

1
)()( ++=

where:

T = degrees Kelvin (degrees Celsius + 273.15)

LnR = natural logarithm of the resistance of the thermistor (in ohms)

A,B,C = Curve-fitting constants derived from measurement.

A,B,C are found by selecting three data points (low, mid, and high) on the published data curve (or
from your own calibration testing) and solving the following three simultaneous equations:
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When the data points are chosen to span no more than 100 degrees Celsius (180 degrees
Fahrenheit) and no less than 10 degrees Celsius within the nominal center of the thermistor's
temperature range, this equation can make the data linear, with accuracy of + 0.02 degrees Celsius.

Creating a linear equation

The most common custom equation involves the use of linear output transducers. A linear output
transducer is a device that measures a phenomenon (for example, wind speed, power, or acidity)
and produces an electrical signal, in proportion to that phenomenon.

A linear equation requires two values. Choose values at or near each end of the measurement
range.

To write a linear equation (with the transducer connected to the logger, and the logger connected to
your computer):

1. Open the logger window.

2. Set the channel you want to equation number 38, for SR and OWL Loggers, equation 81 for SRP
Loggers (unprocessed byte reading).

3. Make sure realtime is running.

4. From the Equation menu, choose Create Linear Equation.

The Linear Equations dialog box appears.
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TrendReader assigns the first available equation number to the equation. This number appears in
the Equation Number box.

 

 

5. If you are creating an equation for a SmartReader, choose the SmartReader Range option; if you
are creating an equation for a SmartReader Plus, choose the SmartReader Plus Range option.

6. Measure a known value with the transducer, and make a note of the realtime byte value reading
from the logger window.

7. In the Linear Equations dialog box, type this value in box A (Source0 value).

8. Type the corresponding known value in box A (Actual value).

9. Measure another known value and make a note of the realtime byte reading form the logger
window.

10. In the Linear Equations dialog box, type this value in box B (Source0 value).

11. Type the corresponding known value in box B (Actual value).

12. In the Linear Equations dialog box, you can give the equation a name in your own words (in the
Title box).

13. In the Units box, type the unit of measurement you are measuring.

If you need a special character such as a degrees sign (°) choose Insert Special Character from
the Edit menu.

14. Click Accept.
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Writing Custom Equations

The Equation window

To open the equation window, choose New Equation from the Equation menu.

 

 

Equation # TrendReader automatically chooses the next available equation number for you.

Units Type the units that the equation is using (for example, Celsius). Please read about
Autoconvert Units first.

Autoconvert Units: Autoconvert Units enables you to change units within a category on a graph or
in a table (for example, change Celsius to Fahrenheit or Kelvin in the temperature category).

To ensure that Autoconvert will operate you must choose the primary unit in a category.

1. Choose Units from the Options menu.

2. From the pulldown menu, choose the category that you will use in the equation.
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3. In the Select Units dialog box, take note of the unit that is first in the list (the primary unit) and type
that unit in the Equation window (in the temperature category you would choose Celsius).

Description: Type in your own words a title for the equation.

Writing a custom equation

The following example of a custom equation shows how to display a graph in liters per minute with a
process logger (SmartReader 7) hooked up to a 4-20mA flow meter output.

To write this equation (assuming that a 0 to 10000 1/min is represented by the 4-20mA signal):

1. From the Equation menu, choose New Equation.

The Equation window opens.

 

 

TrendReader chooses the next available equation number.
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2. Place the cursor in the Units box, type l/min.

3. Place the cursor in the Description box, and type, in your own words, a title, Type Flow Rate.

4. Place the cursor below the Description box.

5. Type

answer0=(source0/255*25)*625-2500.

answer0 is the final result that will be graphed; source0 is the value recorded.

6. Close the equation window.

7. In the dialog box that appears, click Yes.

8. In the Save As dialog box, click OK to save the equation.

 

 

Writing a linear equation

To write the equation line for a linear output transducer, follow this format:

  

  

where:

N = The actual value of the output transducer signal (the input to the data logger). N is expressed
as an input channel equation. The third column in table 6-1 lists the equation coding for each
transducer input channel.

Ymax = the transducer's maximum measurement (input signal).

Ymin = the transducer's minimum measurement.

Xmax = the transducer's maximum output (the signal from the transducer to your data logger).

Xmin = the transducer's minimum output.
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Identifying the Variables on a Transducer

Example of a linear equation

Suppose you want to monitor a pressure transducer that has an input range of 0 to 100 kiloPascals
(kPa) and an output signal of 4 to 20 milliamperes (mA) using a 0 to 25 mA data logger channel. To
write the equation line, follow these steps:

1. Identify the variables. From the above information:

Ymin = 0

Ymax = 100

Xmin = 4

Xmax = 20

2. Plug the variables into the standard equation for linear transducers:

 

 

 

 

3. Simplify the equation:

answer0 = N * 6.25 - 25

4. Test the equation to see if it works. To do this, substitute a transducer output value for N. For
example, we know that at 4 mA the pressure should read "0" and that at 20 mA the pressure
should read "100".

4 * 6.25 - 25 = 0 20 * 6.25 - 25 = 100

5. Now substitute the correct value for N from table 6-1 to arrive at the completed equation line that
you would use in your custom equation:
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answer0 = (source0 / 255 * 25) * 6.25 - 25

Equation coding table

Table 6-1: Equation Coding for "N"

TrendReader
Equation Number

Input Channel
Description

Equation
Coding (N)

6   0 to 25 mA  Source0 / 255 * 25

7   0 to 2.5 Volts  Source0 / 255 * 2.5

17   0 to 10 Volts  Source0 / 255 * 10

18   0 to 5 Volts  Source0 / 255 * 5

19   0 to 200 mV or
  30 to 250 mV

 Source0

31   32 Hz Pulse Channel
  Accumulate Mode

 Source0

32   64 Hz Pulse Channel
  Accumulate Mode

 Source0 * 2

33   128 Hz Pulse Channel  Source0 * 4

34   32 Hz Pulse Channel
Normal Rate Mode

 Source0 / 8

35   64 Hz Pulse Channel
Normal Rate Mode

 Source0 / 4

36   128 Hz Pulse Channel
  Normal Rate Mode

 Source0 / 2

44   Resistance (in Ohms)  (10000 * Source0)
  255 - Source0

 The equation coding for OWL Loggers 
(variable “N”) is: 

(Source0/248)*(full scale of range selected) 

The standard equations (numbered 0-99) supplied with TrendReader incorporate the calibration
values (Low, Mid, High) stored in the SmartReader plus logger on each channel respectively. This
way an equation will calculate an output (Answer0) utilizing the calibrated input of what ever channel
it is assigned to. If we embed a standard equation in a custom equation, then the custom equation
will use the calibrated input of the channel it is assigned to.

Example of embedding a standard equation in a custom equation

In this example we will have a pressure transducer that measures 0-100 psi and outputs a
proportional, linear signal from 4-20mA. The transducer would be connected to one of the 0-25 mA
channels on the SRP007 logger. The standard equation for the 25 mA channel is "eqn(6)" and
substitute this expression for the letter "N" in the linear equation. Work through the rest of the
formula:
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the final equation will look like this:

answer0 = 1000 * eqn(6) * 6.25 - 25

Note: The 1000 factor is for converting Amps to mAmps since equation 306 output is in amps.

This is the equation that you will enter in the main text box of "New Equation" in TrendReader
Standard when you actually create the equation and save it in your computer. (See "Writing Custom
Equations" in the TrendReader Reference manual.)

Note: It should be noted that when creating custom equations for the SmartReader Plus 10, even
equation numbers are to be used with 100 ohm RTD probes and odd equation numbers are to be
used with 1000 ohm RTD probes. You may need to adjust the equation number in the TrendReader
software to accommodate this.

An equation that prevents negative readings

Here is a sample equation that prevents a graph from displaying values that are less than zero. The
equation involves a 4 to 20 milliamp (mA) flow meter (l/min) transducer with a range of zero to 50
l/min. One might use this transducer with a zero to 25 mA data logger channel.
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Adding a compound line

A compound line is a line that is derived from one or more lines on a graph.

For example, if you wanted to find the average of two graph lines and display the average as a third
line on the same graph, the third line would be a compound line.

To produce a compound line, you write a custom equation, open a graph, and apply the custom
equation to the graph line(s). See the example below.

For this example, we will produce a compound line that is an average of two graph lines.

The graph lines we use to calculate the compound line are called source lines, the first line being
source0, the second source1, etc. The compound line is answer0.

1. Choose New Equation from the Equation menu.

The Equation window opens.

TrendReader will assign the next available equation number to the equation.

2. In the Units box, type c for Celsius.

3. In the Description box, type average of two channels.

4. For the equation, type answer0 = (source0 + source1) / 2

5. Close the window.

6. In the dialog box that appears, click OK to save the equation.

7. Open a logger file with two channels (an internal and an external channel).

8. From the Equation menu choose Add Compound line to Graph.

The Add Compound Line dialog box appears.

 

 

9. If you want a name that describes the compound line to appear on the graph, click in the Header
Title box and type a title.
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10. Click in the Equation # box and type the number of the equation you wrote or double-click in this
box and choose the equation from the Select an Equation dialog box.

11. In the Add a Compound Line dialog box, click source0

12. Click Internal temperature

13. Click source1

14. Click External temperature

15. Click Accept.

In the graph, the compound line (average of two channels) will be displayed between the other
two lines. If you typed a title it will be displayed above the graph and also in the legend.

If you want to display the compound line by itself, you can hide the source lines (the original
graph lines) by changing their line style to transparent or their color to white.

NOTE:

· The Constant - Line allows you to assign a value to an equation Source Variable .

· It is possible to assign multiple sources to the same line.

· If more than one source line is used, the shortest sample rate is used for the compound line. The
time periods need not match exactly, but they must overlap by at least two readings.

· Compound lines can be nested, that is, a compound line can reference another compound line.

Writing a time integral equation

Here is a sample equation that integrates a graph of amperage values with time, producing a graph
of Amp-Hours:

 

 

· Answer0, on the left side of the equation, is the final result that will be graphed.
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· Answer0, on the right side of the equation, is the result of the previous calculated reading. For the
first reading plotted, this value will start at zero.

· Source9 is the value (in minutes) between the last plotted point on the graph and the point that
TrendReader is now plotting (the equation uses the value 60 to convert the Source9 value to
hours, from minutes).

· Source0 is the amperage reading from the graph.

Predefined variables

You can use the variables Answer0 through Answer9 on either side of an equals sign. You can use
Source0 through Source9 on the right side of an equals sign only.

Equation Language Syntax

This section explains how to write custom equations using TrendReader's equation language syntax.
To make use of this part of the guide you should be familiar with a programming language such as
BASIC.

The simplest equation line you can write is to find the internal values (computer measurement units)
collected by the logger:

Answer0 = Source0

Where:

Answer0 is the result of your equation after it has been processed (that is, the value that
TrendReader will graph).

Source0 is the byte value that the logger collected (a number from zero to 255, normalized on a
SmartReader Plus).

The SmartReader Plus byte value may be denormalized by first adding the code source0*4095 /255.
This is required on pulse equations to make the count resolution equal to one.

The following tables list the input source variables to be used with different loggers and with
compound line equations. Input source variables have different meanings when used with different
loggers or different equations.

Input source variable tables

Table 6-2: Input Source Variables for
SmartReader and SmartReader Plus Loggers



TrendReader Standard98

Copyright©   ACR Systems, Inc. 1995-2001

     Variable                Description

 Source0 Internal reading normalized
between 0 and 255

 Source1 Time in seconds between data
points

 Source2 Low calibration value

 Source3 Mide calibration value

 Source4 High calibration value

 Source5 Span calibration value

 Source6 Temperature compensation
channel  (-1 if not used)

 Source7 Pulse counter

 Source8 Reserved for future use

 Source9 Time in minutes between data
points

Table 6-3: Input Source Variables for OWL Info Logger

      Variable             Description

 Source0 Internal reading between 0 and 248

 Source1 Time in seconds between data
points

 Source2 Zero calibration value

 Source3 Span calibration value

 Source4 Factory zero calibration value

 Source5 Factory span calibration value

 Source6 Range size

 Source7 Range resistor

 Source8 Range gain

 Source9 Range offset

Table 6-4: Input Source Variable for Compound Line Equation

       Variable               Description

 Source0 to Source9 Correspond to lines on a graph

User variables

Variables may be one to fifteen characters long. The first character of a variable must be a letter, or
an underscore character (_). The remaining characters may be letters, numbers, or underscores.
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Labels

A label must be the first item on its line. (The line containing the label must not be a continuation of
the previous statement.) A label may be one to fifteen characters long. The first character of a label
must be a letter, or an underscore character (_). The remaining characters may be letters, numbers,
or underscores. A label must end with a colon(:).

 Do not place a colon anywhere in an 
equation except at the end of a label. 

Table of commands

Table 6-5: Equation Commands

  Commands            Usage        Example

 GOTO <label> Branch unconditionally to
the specified line label.
This statement must be
last statement on a line.

IF TEMP > 73
THEN GOTO  S1

  (expression) Evaluate the expression in
parentheses first.

TEMP = (SOURCE0 +
SOURCE1)/2

 ,<comma> Separates multiple
statements on 1 line.

A = 3, B=9

 '<apostrophe> Comment. ' This is a comment.

If Then Else command

Use the following form for the IF, THEN and ELSE function:

IF<condition> THEN [<statement>]

[ELSE[<statement>]]

With the IF function, <condition> may be any valid expression. TrendReader considers an
expression true if the expression is not zero. It considers the expression false if the expression is
zero.

The statement to be executed in the THEN clause of an IF function may be any single valid
statement. The statement may include another IF function. The statement may not be a compound
statement (a single line containing multiple statements, separated by commas).

Table of operators

Table 6-6: Equation Operators
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   Commands           Usage              Example

  NOT  Logical complement  IF NOT B THEN
ANSWER0 = C1

  *  Multiplication  A = B * C

  /  Division  A = B / C

  +  Addition  A = B+ C

  -  Subtraction  A = B - C

  >  Greater than  IF TEMP>75
THEN ANSWER0 = P0

  >=  Greater than or equal to  IF TEMP >= 75
THEN ANSWER0 = X1

  <=  Less than or equal to  IF TEMP<=75
THEN ANSWER0 = T2

  =  Equal to  IF TEMP = 75
THEN ANSWER0 = Z0

  =  Assigns a value to a
variable

 TEMPERATURE3 =
SOURCE3

  OR  Logical OR  IF A = 3 OR B = 9
THEN C=D

  AND  Logical AND  IF A = 3 AND B = 9
THEN C = D

  \  The statement
continues on next line

 Resistance = ( a+b+c+f)*\
 Source2-Load1

  ^  Exponent  A = B^3.19

Square root operators

You can write equations involving square roots by using the Exponent ^ command. For example, a
number raised to the power of 0.5 (e.g., 45 ^ 0.5) is equivalent to the square root of that number
(e.g., 45). When you raise a variable to the power of a number less than one, that variable must
always be greater than or equal to zero. If the variable is less than zero in any part of the file, your
square root equation will not work. In this case you must prevent negative readings, refer to An
Equation that prevents negative readings in the writing custom equations section.

Table of functions

Table 6-7: Equation Functions
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  Commands             Usage          Example

  ABS  Return the absolute value of a
numeric expression

  Answer0 = ABS(HUMIDITY)

  ATN  Return the arctangent of a
numeric expression (in
radians), or the angle whose
tangent is the numeric
expression

  ANGLE1 = ATN(B)

  COS  Return the cosine of angle in
radians

 FACTOR1 = COS(ANGLE1)

  EXP  Calculate the exponential
function

  C = EXP(TEMPERATURE)

  LOG  Return the natural logarithm
of a number or an expression

  D = LOG(VOLTAGE)

  SIN  Return the sine of an angle, in
radians

  E = SIN(ANGLE1)

  TAN  Return the tangent of an angle
in radians

  F = TAN(ANGLE1)
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Chapter 7: Communicating With Loggers by Modem

Setting up, monitoring, and retrieving data from loggers at remote sites using modems.

Equipment Needed

· A telephone line to the remote logger site. (Modems communicate over telephone lines.)

· Two modems:one at your computer and one at the remote logger site. These modems should
respond to AT commands.

· At least one standard modem cable. This cable connects a modem to your computer.

· An IC-101 interface cable or an IC-200 interface module at the remote site.

If you are communicating with only one logger, you can use an IC-101 and a 9 to 25 pin adapter,
plus an MA-100(a null modem adapter).

For communicating with multiple SmartReader loggers, you will need an IC-200 interface module to
connect the loggers to the remote modem.

For communicating with multiple SmartReader Plus loggers, you will need a YA-200 stereo Y
adapter / cable or YA-201 for each additional logger.

Connecting the System

At the computer station

The computer station consists of your computer and a modem. From one computer station, you can
call an unlimited number of remote logger stations.

1. When communicating with an external modem, connect it to your computer using a standard
modem cable. (This is the same as a serial port cable.)

2. Connect the modem to a phone jack.
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At a remote logger station

The remote logger station consists of any one of the following combinations:

A. One SmartReader or SmartReader Plus logger connected to:

1. an IC-101 interface cable and a 9 to 25 pin adapter which connects to

2. an MA-100 null modem adapter, which connects to

3. a modem

B. Up to eight SmartReader loggers connected to:

An IC-200 interface module. The "modem" end of the IC-200 is connected to a modem (with a
serial port extension cable).

C. Multiple SmartReader Plus loggers connected together with YA-200 Y adapters or YA-201 to:

1. an IC-101 interface cable and a 9 to 25 pin adapter which connects to

2. an MA-100 null modem adapter, which connects to

3. a modem

 

 

Configuring Modems

In order to communicate with remote data logger sites, modems have to be configured. The
computer modem and remote site modem each require their own setup parameters. The number of
modem makes and models is so large it's impractical to produce a comprehensive list of settings.
The following setup is for the popular US Robotics Sportster 56K fax modem.

Setting Up the Computer Station Modem

Application programs on a computer usually issue initial commands to modems to establish their
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setup. When the application is terminated, other programs are free to re-configure the modem.
TrendReader provides a dialog box to set up the modem's required configuration. Commands are
sent to the modem to initialize it before placing a call to the remote logger site.

DIP switch settings

The following parameters can be matched with their equivalent settings to work with the most
modems:

1. UP Normal DTR operation

2. UP Verbal result codes

3. DOWN Result codes enabled

4. UP Echo offline commands

5. UP Auto answer enabled

6. UP Normal CD operation

7. UP Load user defaults

8. DOWN AT command recognition

Software setup

From the Communicate menu, choose Modem Setup. The Modem Setup window appears. As well
as allowing you to change the modem setup, this window enables you to store the phone numbers of
remote logger sites.
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The modem commands in this window default for the US Robotics Sportster 56K fax modem.
However, you can change any of them as necessary.

Attention code

The attention code prefixes all command strings.

AT Attention (command prefix)

Initialization string

The initialization string is a command that clears the modem of any previous setup and puts it in a
known operating state.

&F1 Load factory defaults (hardware flow control)

VÆ Numeric result codes

XÆ Set range for result codes

Setup string

The setup string determines the modem parameters such as handshaking, protocol, etc. If your
modem does not work with the parameters shown, consult the manual that came with it to find the
equivalent settings.

E1 Echo offline commands

QÆ Result codes enabled

SÆ = 1

&B1 Fixed serial port rate

&C1 Normal CD operation

&D2 Normal DTR operation

&HÆ Flow control disabled

&IÆ Software control disabled

&MÆ Normal mode-error control disabled

&KÆ Disable data compression

Dial prefix string

The dial prefix string is used before the number dialed to issue a dial command, either:

DT Tone dial for Touch-Tone phone lines
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DP Pulse dial for rotary phone lines

Numbers can be appended to access outside lines or long distance suppliers. A "W" after the
number causes the modem to wait for another dial tone. For example, DT9W tone dials 9 then waits
for another dial tone before dialing the number from the Phone Book.

Saving phone numbers

In the Phone Book section of this window, you can store phone numbers of your remote logger sites.

1. In the Site Description box, type a name for your remote logger site.

2. In the Phone Number box, type the phone number.

3. Click Save.

Viewing your list of phone numbers

1. Click the down arrow to the right of the Site Description box.

The list of site description names you saved appears.

2. To see a site description's phone number, click the name.

The number appears in the phone number box.

Deleting a phone number

1. Click the down arrow to view your list of numbers.

2. Click the site name you want to delete.

The name and number appears.

3. Click Delete

The name and number will be erased.

Timeout

Timeout is the length of time your computer will wait for a remote site to answer before it hangs up.

Escape code

The escape code forces the modem into command mode while a link is established.

+++ Escape sequence
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Hangup string

The hangup string is used to disconnect.

HÆ Go on-hook

Accept

Click Accept to save any changes you have made.

Setting Up the Remote Station Modem

 To save yourself time and trouble, before you 
install at the remote site, set up your computer 
station and your remote logger station close to 
each other – preferably in the same building. Test 
their operation before you install at the remote site. 
Then, when you install at the remote site, have 
someone call the remote site from the computer 
station while you are still there. 

The modem used at the remote logger site needs to be configured to work with data loggers. The
timing of signals generated from TrendReader must be preserved over the modem link. High-speed
modems have features such as data compression, error correction, extra buffers and proprietary
protocols. These enhance computer-to-computer communications but interfere with data logger
transmission.

Software configuration

Connect the remote modem to your computer (you cannot configure a modem remotely). Then, set
the remote modem's DIP switches to the same settings as the computer station modem.

In Windows 3.1 switch to the Accessories window of Program Manager and open Terminal. In
Windows 95, 98, NT or 2000 - Start, Accessories, Hyperterminal, then Hyper Terminal. When
you have chosen the correct COM port:

1. Type: AT & F and press Enter.The modem should respond, "OK".

2. Type the following command string: AT EÆ Q1 SÆ=1 VÆ &BÆ &CÆ &DÆ &HÆ &KÆ &MÆ &W
and press Enter.

The modem will not respond. This is normal. The modem response mode command Q1 tells the
modem not to respond to instructions. You have now correctly set up the modem for use at the
remote logger station.

EÆ Offline commands not echoed
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Q1 Result codes disabled

SÆ=1 Auto Answer enabled (pick up after first ring)

VÆ Numeric result codes

&BÆ Serial port rate follows connection rate

&CÆ Override CD operation

&DÆ Override DTR operation

&HÆ Flow control disabled

&IÆ Software flow control disabled

&KÆ Data compression disabled

&MÆ Error control disabled

&W Write settings to nonvolatile memory

DIP switch settings

After configuring the modem, set the DIP switches as follows (or equivalent settings if you are using
a different brand of modem).

1. DOWN Override DTR operation

2. DOWN Numeric result codes

3. UP Result codes disabled

4. DOWN Offline commands not echoed

5. UP Auto Answer enabled

6. DOWN Override CD operation

7. UP Load user defaults

8. DOWN AT command recognition

To verify that the settings are correct, type the following command.

AT I4<enter>

Note: you will not be able to see the above command being typed, but when the enter key is
pressed the modem will respond with one or more screens to show the current settings. The screen
should look similar to the following.
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Communicating with Remote Loggers

Phoning a remote site

When you have connected all equipment, phone your remote site.

1. Open TrendReader.

2. Double-click the taskbar (or logger icon) corresponding to the modem.

The COM dialog box appears and indicates that a modem has been found. (This message refers to
the modem connected to your computer.)

The COM Modem window will open.

 

 

3. Click the down arrow to view your list of sites.

4. Click the number you want to dial.

5. Click Dial.

A dialog box appears for a few seconds, indicating that either an IC-101 or an IC-200 has been
found. Then the Logger window will open, allowing you to set up, monitor, or back up your logger(s).

Hanging up

After clicking Dial, you have a few seconds to cancel the call by clicking Hang Up before the window
closes.

Saving a new phone number

You may add a new phone number to your list from this window. Remember to add a site name as
well as a number. Click Save Ph# when you have added the new number.
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If you cannot complete your call

Dial again and make sure you leave at least 45 seconds before you hang up.

If you still cannot communicate with the remote site, consult the troubleshooting section of your
modem manual.
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Appendix A: Sample Rate Tables

How a data logger stores readings. Sample rate tables showing a logger's memory capacity at
different sample rates and with different numbers of channels enabled.

How a Data Logger Stores Readings

The sample rate of your data logger is the frequency with which it stores readings in its memory. A
selected sample will apply for all channels on a SmartReader or a SmartReader Plus (an OWL Data
Logger has only one channel).

If you set your data logger's sample rate to eight seconds, it reads its input channels and stores the
readings once every eight seconds. If you choose a sample rate longer than eight seconds, the
logger still reads its input channels once every eight seconds, and stores an averaged reading at the
end of the sample interval you have chosen.

For example, if you use a two-minute sample rate, the data logger takes fifteen separate readings
over each two-minute interval. At the end of each two-minute interval, the logger calculates the
average of the fifteen readings, and stores that average in its memory.

SmartReader Sample Rate Tables

The following tables list the maximum time spans over which your SmartReader will record readings.
The time spans depend on the number of channels enabled and the length of the sample rate. A
SmartReader has a memory capacity of 32,767 readings.

In each table, the Sample Rate column lists the available sample rates. The Days, Hours, Minutes
and Seconds columns list the time spans over which your logger will record readings at each sample
rate.

For example, a SmartReader with two channels enabled, using a sample rate of ten minutes, will
store readings for 113 days, 18 hours and 40 minutes. After that time, the logger will either continue
to take readings and replace the oldest readings with the new readings, or it will stop taking
readings.

Table A-1: SmartReader Sample Rate - One Channel Enabled

Sample Rate Days Hours Minutes Seconds

 8 sec. 3 0 48 56

 16 sec. 6 1 37 52

 32 sec. 12 3 15 44

 56 sec. 21 5 42 32

 2 min. 45 12 14 0

 4 min. 56 sec. 112 6 15 28

 10 min. 227 13 10 0

 20 min. 455 2 20 0

 30 min. 682 16 0 0
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Table A-2: SmartReader Sample Rate - Two Channels Enabled

Sample Rate Days Hours Minutes Seconds

 8 sec. 1 12 24 32

 16 sec. 3 0 49 4

 32 sec. 6 1 38 8

 56 sec. 10 14 51 44

 2 min. 22 18 8 0

 4 min. 56 sec. 56 3 7 44

 10 min. 113 18 40 0

 20 min. 227 13 20 0

 30 min. 341 8 0 0

Table A-3: SmartReader Sample Rate - Three Channels Enabled

Sample Rate Days Hours Minutes Seconds

 8 sec 1 0 16 16

 16 sec 2 0 32 32

 32 sec 4 1 5 4

 56 sec 7 1 53 52

 2 min 15 4 4 0

 4 min 56 sec 37 10 1 52

 10 min 75 20 20 0

 20 min 151 16 40 0

 30 min 227 13 0 0

Table A-4: SmartReader Sample Rate - Four Channels Enabled

Sample Rate Days Hours Minutes Seconds

 8 sec. 0 18 12 16

 16 sec. 1 12 24 32

 32 sec. 3 0 49 4

 56 sec. 5 7 25 52

 2 min. 11 9 2 0

 4 min 56 sec. 28 1 33 52

 10 min. 56 21 10 0

 20 min. 113 18 20 0

 30 min. 170 16 0 0
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Table A-5: SmartReader Sample Rate - Five Channels Enabled

Sample Rate Days Hours Minutes Seconds

 8 sec. 0 14 33 44

 16 sec. 1 5 7 28

 32 sec. 2 10 14 56

 56 sec. 4 5 56 8

 2 min. 9 2 26 0

 4 min. 56 sec. 22 10 48 8

 10 min. 45 12 10 0

 20 min. 91 0 20 0

 30 min. 136 12 30 0

Table A-6: SmartReader Sample Rate - Six Channels Enabled

Sample Rate Days Hours Minutes Seconds

 8 sec. 0 12 8 8

 16 sec. 1 0 16 16

 32 sec. 2 0 32 32

 56 sec. 3 12 56 56

 2 min. 7 14 2 0

 4 min. 56 sec. 18 17 0 56

 10 min. 37 22 10 0

 20 min. 75 20 20 0

 30 min. 113 18 30 0

Table A-7: SmartReader Sample Rate - Seven Channels Enabled

Sample Rate Days Hours Minutes Seconds

 8 sec. 0 10 24 8

 16 sec. 0 20 48 16

 32 sec. 1 17 36 32

 56 sec. 3 0 48 56

 2 min. 6 12 2 0

 4 min. 56. sec 16 0 52 56

 10 min. 32 12 10 0

 20 min. 65 0 20 0

 30 min. 97 12 30 0
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Table A-8: SmartReader Sample Rate - Eight Channels Enabled

Sample Rate Days Hours Minutes Seconds

 8 sec. 0 9 6 8

 16 sec. 0 18 12 16

 32 sec. 1 12 24 32

 56 sec. 2 15 42 56

 2 min. 5 16 32 0

 4 min. 56 sec. 14 0 46 56

 10 min. 28 10 40 0

 20 min. 56 21 20 0

 30 min. 85 8 0 0

SmartReader Plus Sample Rate Tables

The following tables list the maximum time spans over which your SmartReader Plus will record
readings. The time spans depend on the number of channels enabled and the length of the sample
rate. A SmartReader Plus-32 K has a memory capacity of 21,500 readings. A SmartReader Plus-
128 K can store 87,000 readings and a 1.5 MB version can store 1,048,000 readings.

In each table, the Sample Rate column lists the available sample rates. The Days, Hours, Minutes
and Seconds columns list the time spans over which your logger will record readings at each sample
rate.

For example, a SmartReader Plus with two channels enabled, using a sample rate of ten minutes,
will store readings for 75 days, 15 hours and 40 minutes. After that time, depending on how it was
set up, the logger will either continue to take readings and replace the oldest readings with the new
readings, or it will stop taking readings.

Table A-9: SmartReader Plus 32K Sample Rate - One Channel Enabled
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Sample Rate Days Hours Minutes Seconds

 0.04 sec. 0 0 14 20

 0.1 sec. 0 0 35 50

 0.2 sec. 0 1 11 40

 0.5 sec. 0 2 59 10

 1 sec. 0 5 58 20

 2 sec. 0 11 56 40

 5 sec. 1 5 51 40

 8 sec. 1 23 46 40

 20 sec. 4 23 26 40

 1 min. 14 22 20 0

 2 min 29 20 40 0

 5 min 74 15 40 0

 10 min 149 7 20 0

 30 min 447 22 0 0

 1 hr 895 20 0 0

 2 hrs 1791 16 0 0

 4 hrs 3583 8 0 0

Table A-10: SmartReader Plus 32K Sample Rate Table - Two Channels Enabled

Sample Rate Days Hours Minutes Seconds

 0.04 sec. 0 0 7 10

 0.1 sec. 0 0 17 55

 0.2 sec. 0 0 35 50

 0.5 sec. 0 1 29 35

 1 sec. 0 2 59 10

 2 sec 0 5 58 20

 5 sec 0 14 55 50

 8 sec 0 23 53 20

 20 sec 2 11 43 20

 1 min 7 11 10 0

 2 min 14 22 20 0

 5 min 37 7 50 0

 10 min 74 15 40 0

 30 min 223 23 0 0

 1 hr 447 22 0 0

 2 hrs 895 20 0 0

 4 hrs 1791 16 0 0
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Table A-11:SmartReader Plus 32K Sample Rate - Three Channels Enabled

Sample Rate Days Hours Minutes Seconds

 0.04 sec. 0 0 4 46

 0.1 sec. 0 0 11 56

 0.2 sec. 0 0 23 53

 0.5 sec. 0 0 59 43

 1 sec. 0 1 59 26

 2 sec. 0 3 58 53

 5 sec. 0 9 57 13

 8 sec. 0 15 55 33

 20 sec. 1 15 48 53

 1 min. 4 23 26 40

 2 min. 9 22 53 20

 5 min. 24 21 13 20

 10 min. 49 18 26 40

 30 min. 149 7 20 0

 1 hr. 298 14 40 0

 2 hrs. 597 5 20 0

 4 hrs. 1194 10 40 0

Table A-12: SmartReader Plus 32K Sample Rate - Four Channels Enabled
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Sample Rate Days Hours Minutes Seconds

 0.04 sec. 0 0 3 35

 0.1 sec. 0 0 8 57

 0.2 sec. 0 0 17 55

 0.5 sec. 0 0 44 47

 1 sec. 0 1 29 35

 2 sec. 0 2 59 10

 5 sec. 0 7 27 55

 8 sec. 0 11 56 40

 20 sec. 1 5 51 40

 1 min. 3 17 35 0

 2 min. 7 11 10 0

 5 min. 18 15 55 0

 10 min. 37 7 50 0

 30 min. 111 23 30 0

 1 hr. 223 23 0 0

 2 hrs. 447 22 0 0

 4 hrs. 895 20 0 0

Table A-13: SmartReader Plus 32K Sample Rate - Five Channels Enabled

Sample Rate Days Hours Minutes Seconds

 0.04 sec. 0 0 2 52

 0.1 sec. 0 0 7 10

 0.2 sec. 0 0 14 20

 0.5 sec. 0 0 35 50

 1 sec. 0 1 11 40

 2 sec. 0 2 23 20

 5 sec. 0 5 58 20

 8 sec. 0 9 33 20

 20 sec. 0 23 53 20

 1 min. 2 23 40 0

 2 min. 5 23 20 0

 5 min. 14 22 20 0

 10 min. 29 20 40 0

 30 min. 89 14 0 0

 1 hr. 179 4 0 0

 2 hrs. 358 8 0 0

 4 hrs. 716 16 0 0
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Table A-14: SmartReader Plus 32K Sample Rate - Six Channels Enabled

Sample Rate Days Hours Minutes Seconds

 0.04 sec. 0 0 2 23

 0.1 sec. 0 0 5 58

 0.2 sec. 0 0 11 56

 0.5 sec. 0 0 29 51

 1 sec. 0 0 59 43

 2 sec. 0 1 59 26

 5 sec. 0 4 58 36

 8 sec. 0 7 57 46

 20 sec. 0 19 54 26

 1 min. 2 11 43 20

 2 min. 4 23 26 40

 5 min. 12 10 36 40

 10 min. 24 21 13 20

 30 min. 74 15 40 0

 1 hr. 149 7 20 0

 2 hrs. 298 14 40 0

 4 hrs. 597 5 20 0

Table A-15: SmartReader Plus 32 K Sample Rate - Seven Channels Enabled
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Sample Rate Days Hours Minutes Seconds

 0.04 sec. 0 0 2 2

 0.1 sec. 0 0 5 7

 0.2 sec. 0 0 10 14

 0.5 sec. 0 0 25 35

 1 sec. 0 0 51 11

 2 sec. 0 1 42 22

 5 sec. 0 4 15 57

 8 sec. 0 6 49 31

 20 sec. 0 17 3 48

 1 min. 2 3 11 25

 2 min. 4 6 22 51

 5 min. 10 15 57 8

 10 min. 21 7 54 17

 30 min. 63 23 42 51

 1 hr. 127 23 25 42

 2 hrs. 255 22 51 25

 4 hrs. 511 21 42 51

Table A-16: SmartReader Plus 32 K Sample Rate - Eight Channels Enabled

Sample Rate Days Hours Minutes Seconds

 0.04 sec. 0 0 1 47

 0.1 sec. 0 0 4 28

 0.2 sec. 0 0 8 57

 0.5 sec. 0 0 22 23

 1 sec. 0 0 44 47

 2 sec. 0 1 29 35

 5 sec. 0 3 43 57

 8 sec. 0 5 58 20

 20 sec. 0 14 55 50

 1 min. 1 20 47 30

 2 min. 3 17 35 0

 5 min. 9 7 57 30

 10 min. 18 15 55 0

 30 min. 55 23 45 0

 1 hr. 111 23 30 0

 2 hrs. 223 23 0 0

 4 hrs. 447 22 0 0
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OWL Data Logger Sample Rate Table

The following table lists the maximum time spans over which your OWL Data Logger will record
readings. The time spans depend on the length of the sample rate. An OWL Data Logger has a
memory capacity of 32,767 readings.

The Smaple Rate column lists the available sample rates. The Days, Hours, Minutes and Seconds
columns list the time spans over which your logger will record readings at each sample rate.

For example, an OWL Data Logger, using a sample rate of ten minutes, will store readings for 225
days, 13 hours and 10 minutes. After that time, depending on how it was set up, the OWL will either
continue to take readings and replace the oldest readings with the new readings, or it will stop taking
readings.

Table A-17: OWL Data Logger Sample Rate Table

Sample Rate Days Hours Minutes

 8 sec. 3 0 48

 20 sec. 7 14 2

 1 min. 22 18 7

 2 min. 45 12 14

 5 min. 113 18 35

 10 min. 227 13 10

 20 min. 455 2 20

 30 min. 682 15 30
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Appendix B: Communicating with Multiple Loggers

Setting up an IC-200 Interface Module to link SmartReader (8-bit) loggers. Setting up various
network configurations to link SmartReader Plus (12-bit) loggers.

Linking SmartReader Loggers Together

The features of the IC-200 Interface Module

The IC-200 Interface Module is an eight-logger version of the standard IC-101 interface module. It
provides a way to connect as many as eight loggers to your computer simultaneously - either directly
to your computer's serial port, or from a remoter site by modem. The IC-200 is used only with the
SmartReader 8-bit logger.

With the IC-200 Interface Module you can:

· back up as many as eight SmartReader loggers, one after the other, with one command;

· display, in real time, data from up to sixty-four channels (as many as eight loggers, each with as
many as eight channels) on a single screen;

· analyze data from remote sites;

· set up a permanent network of SmartReader loggers to provide monitoring capability.

In the IC-200 Package

An IC-200 Interface Module package includes:

· One IC-200 Interface Module

· One 36-inch (90 cm) serial port extension cable to connect the IC-200 to your computer

· a 25-to-9 pin serial port adapter

· eight 12-inch (300 mm) logger cables with 1/ 8 inch (3.5mm) stereo jack connectors to connect
loggers to the IC-200

· a power supply to provide the IC-200 with power

Using Longer Cables

The cables that connect loggers to an IC-200 module are 1/ 8 inch (3.5 mm) shielded two-conductor
stereo cables. Longer cables can be used. Most stereo equipment stores sell these kinds of cables.
The maximum recommended length for these cables is 100 feet (30 m).

If you want to make up your own cables, use 22 gauge standard wire, with two conductors and a
shield. Connect the wiring tip-to-tip, ring-to-ring and common-to-common. Use the shield for your
common connection.
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You can extend the cable connection between the IC-200 and your computer or between the IC-200
and a modem. The maximum recommended length for this cable is 500 feet (150 m).

Connecting an IC-200 to Your Computer

1. Connect the serial port extension cable's female end to your computer's 25-pin serial port. (If your
computer has a 9-pin serial port, attach the 25-to-9-pin adapter to the cable, and attach the
adapter to your computer.)

2. Connect the cable's other end to the IC-200 connection marked "PC."

3. Connect the 6VDC power supply to the IC-200.

Connecting an IC-200 to a Modem at a Remote Site

1. Connect the serial port extension cable to the modem.

2. Connect the cable's other end to the IC-200 connection marked "modem."

3. Connect the gender changer to the other end of the IC-200 (the end marked "PC".)

4. Connect the 6VDC power supply to the adapter.

Creating a SmartReader Plus Network

ACR provides three network configurations for SmartReader Plus loggers:

· the Basic Network

· The Modular Network

· the Shielded Network

The Basic Network can accommodate up to three loggers and a total cable length of 100 feet (30m).
The Modular and Shielded Networks can accommodate up to ten loggers and a total cable length of
1000 feet (300m). The Shielded Network is used in electrically noisy environments.

The table below shows the equipment needed for each network.
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Network
Configuration

Maximum
# of

Loggers

Total
Cable
Length

Computer/
Modem

Connection
Network

Cable
Logger

Connections

External
Power to

Last Logger

Basic
Network

3
100 ft.
(30m)

IC-101
Interface

Cable

CB-020
20 ft. (6m)
Extension

Cable

YA-200
Y Adapter

Cable
Optional*

Modular
Network

10 1000 ft.
(300m)

IC-101 Plug
 and YA-201

Modular
Y adapter

Modular
Flat

Cable

YA-201
Modular

Y Adapter
(except to last

logger)

PS-201
Network
Power
Supply

and YA-200
Y Adapter

Shielded
Network

10 1000 ft.
(300m)

IC-101
Interface

Cable
Shielded

Cable

YA-200
Y Adapter

Cable

PS-201
Network
Power
Supply

*PS-201 Network Power Supply may be required for some computers or modems.

Connecting Loggers on a Network

Connecting loggers on a Basic Network

The Basic Network accommodates a maximum of three loggers.

 

 

1. Insert Y adapter cables (YA-200) into logger except the last one on the network.

2. Connect the first logger to your computer (or remote modem) using the IC-101 interface cable. If
you are connecting to a modem, refer to Connecting the System in Chapter 7 of this guide.
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3. Connect the loggers together with extension cables (CB-020).

The loggers are ready to be contacted by the TrendReader program.

Connecting loggers on a Modular Network

The Modular Network accommodates a maximum of ten loggers.

 

 

1. Insert a Y adapter cable (YA-200) into the last logger on the network.

2. Insert a Modular Y adapter (YA-201) into:

· the plug portion of the IC-101 Interface Cable

· each logger except the last one on the network

· one end of the last logger's Y adapter cable

3. Cut and crimp the Modular Flat Cable.

Note:

Do not use modular cable crimped for telephone use as the wiring will be "mirror image". Instead,
crimp your own jacks using a "straight through" wiring method.

4. Connect the IC-101 to the first logger, and all the loggers to each other, using Modular Flat Cable.

5. Connect the Network Power Supply (PS-201) to the last logger using the available end of the Y
adapter cable.

6. Plug the power supply into an electrical outlet.
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The loggers are ready to be contacted by the TrendReader program.

Connecting loggers on a Shielded Network

The Shielded Network accommodates a maximum of ten loggers.

 

 

1. Insert Y adapter cables (YA-200) into each logger on the network.

2. Connect the IC-101 Interface Cable to the first logger.

3. Connect all the loggers to each other, using shielded cable.

4. Connect the Network Power Supply (PS-201) to the last logger using the available end of the Y
adapter cable.

5. Plug the power supply into an electrical outlet.

The loggers are ready to be contacted by the TrendReader program.

Communication Problems and Solutions

Network communication can be affected by:

· network cable length

· type of network cable

· number of loggers on network

· interference from electrical equipment

· lack of external power supply
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If you have problems communicating with loggers on a network please try the following steps:

1. Slow the baud rate.

2. Use the PS-201 Power Supply connected to the last logger on the network, or any where along
the line, where ever the lone voltage may sag below 45VDC

3. Reroute the cable (to avoid electrical interference).

5. Use shielded cable.
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Appendix C: Troubleshooting

Answering the most common questions about running TrendReader for Windows software, and
providing information about obtaining technical support.

Why Won't TrendReader Communicate with My Logger?

If your logger does not respond when communication is attempted, check that:

· the logger or modem is attached to the selected COM port

· all connections are secure between the computer and the logger

· there are no other applications using the COM port

· only one serial port is hardware configured for each COM designation

· there are no conflicting IRQ assignments

If the logger still does not work try:

· testing the serial port with another application

· the software on another computer

· other loggers or interface cables

How Come TrendReader Won't Backup My Logger?

If the software cannot back up the logger's data, make sure there is enough room on the hard drive
to store the data.

Why Do My Graphs Have the Wrong Date and Time on Them?

This happens if your computer's clock is incorrect when you backed up the logger. The TrendReader
software depends on your computer having the correct time and date. If your graphs have the wrong
time or date you can:

Under Windows 3.1:

· Set the clock on the computer by selecting the Time / Date icon in the Control Panel from the Main
Window of the Program Manager. Then backup your logger again.

Under Windows 95, 98, NT or 2000:

· Set the clock on the computer by:

1. Double click on Windows time display in the bottom right hand corner of the screen.
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2. On the Date / Time Properties window change the time.

3. Press Apply.

· Correct the original file by choosing Revise a Logger File from the Options menu. Change the
Backup time/ date to the actual time you backed up the logger.

How Accurate are TrenReader Time Measurements?

There are two answers to this question. The first answer describes the relative accuracy of each
reading. The second answer describes the absolute accuracy of the readings.

Relative accuracy
The relative time measurements in normal mode (the time that elapses between one reading and
the next reading) are precise to within ± 2 * sample rate / 24 * 3600. The accuracy of the clock inside
the logger is ± 2 seconds per day.

Absolute accuracy
TrendReader's absolute time accuracy (the difference between the time the data logger took a
reading and the time that TrendReader reports the reading was taken) depends on the time base in
the logger. The absolute time of TrendReader's readings are accurate to within ± 4 seconds.

When you back up your data, the logger is unable to tell TrendReader precisely when it stored its
last reading. TrendReader only knows the current time and the elapsed time in 8-seconds intervals.

What Rights are Needed to Run TrendReader on a Network?

The method for granting rights varies according to which network operating system is being used.
You should have the following rights:

· create

· erase

· search

· modify

· read

· write

(or their equivalent) to both the TrendReader Standard and the file path directory used to store data.

Why Doesn't My Printer Work?

1. Make sure the printer is powered and online by checking that it is plugged in and the associated
lamps are on.

2. Check that the printer cable is connected to the appropriate port on your computer.

3. Under Windows 95, 98, NT, or 2000:
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1) Press Start.

2) Choose Settings, Printers.

3) Open Printer Windows and follow the instructions to add your printer driver.

Under Windows 3.1:

Select the corresponding printer driver by going to Program Manager, opening Print Manager, and
choosing Print Setup from the Options menu:

(i) Press Alt+Tab, holding down Alt as you tap Tab until Program Manager appears, then release
Alt.

(ii) Double-click on Print Manager in the main Program Manager window.

(iii) From the Options menu, choose Printer Setup.

(iv) Click Add in the Printers dialog box.

The list of available printers appears. If your printer is not listed here, and a Windows printer
driver did not come with your printer, contact your printer dealer.

4. Try the printer's self-test function. If the printer fails the self test, repair or replace your printer.

Why Can't I Contact My SmartReader Plus Network?

You probably don't have SR+Network checked on the Communicate menu. Make sure there is a
check mark in front of SR+Network before you try to contact the network.

Technical Support

If you need assistance with TrendReader Standard or ACR Data Loggers, please have the following
available when you call:

· description of problem or question

· access to the computer with the software

· version number which appears on the opening window

· logger model and serial number being used

· interface cable or module part number

· this reference guide and all related material

Software operation and hardware support questions should be directed to your dealer. However, if
you experience difficulty using TrendReader software or related products please contact ACR
Systems Inc. by phone (604) 591-1128 or fax (604) 591-2252, or email us: acr@acrsystems.com
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Glossary

backup: To copy data from a data logger to your computer.

baud rate: A measure of transmission speed, usually associated with a COM (communication) port.
On a SmartReader and SmartReader Plus, baud rate also has an effect on backup speed.

calibrating: The process of adjusting an instrument so that its readings are accurate.

channel: The path through which a logger receives the signals it measures.

COM port: A communication port by which a logger is connected to your computer.

comments: Words you can insert in a graph to describe the graph data.

continuous mode: This mode, for a SmartReader, a SmartReader Plus and an OWL, sets the
logger to continue taking readings when it is full, discarding its oldest readings as it stores new ones.

default: A value that TrendReader uses when you do not specify an alternative.

default divisions: The number of divisions on the vertical axis of every graph you open.

dial prefix string: A series of characters used before the number to be dialed to issue the dial
command.

DIP switches: Rocker or slider switches that configure settings on modems and other electronic
devices. (Acronym for dual in-line package.)

equation: A mathematical calculation that TrendReader performs to convert internal readings to
understandable measurement units.

escape code: A code that forces the modem into command mode while a link is established.

fast read mode: A function on a SmartReader Plus and an OWL that allows you to take readings at
sample rates faster than eight seconds.

filename: A name of eight characters or less (no spaces) that you give to a file.

file extension: A set of characters (up to three) added to an eight-character filename. TrendReader
adds its own extension to filenames.

flash: An OWL Info Logger function that controls the conditions under which the OWL'S light will
flash.

hangup string: A series of characters that tells the modem to hang up.

initialization string: A modem command that clears a modem of any previous setup and puts it in a
known operating state.

landscape orientation: The page is oriented so that its width is greater than its height. See Portrait
orientation.

linear equation: An equation that uses linear output transducers (devices that measure a
phenomenon such as wind speed, power, or acidity, etc., and produces an electrical signal in
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proportion to that phenomenon).

null modem: An adapter that connects an IC-101 interface cable to a modem.

port: See COM port.

portrait orientation: This page is oriented so that its height is greater than its width. See landscape
orientation.

realtime: Refers to whether the current readings of a logger can be seen on your computer screen.

sample rate: The frequency at which a logger takes readings.

setup string: The setup string determines the modem parameters such as handshaking, protocol,
etc.

Steinhart-Hart equation: The Steinhart-Hart equation is generally acknowledged as being the best
equation available for linearizing the thermistor response curve.

STK files: Logger files from the DOS version of TrendReader software.

stop when full: In stop when full mode a logger will stop taking readings when it is full. (See
continuous mode).

string: A computer term for a series of letters and / or numbers.

thermistor: A temperature-sensing element made of semiconductor material.

thermistor equation: An equation that converts internal data into measurements of temperature.

timeout: The length of time (in seconds) that your computer will wait for a remoter site to answer
before hanging up.

transducer: A device that converts energy from one form to another. Transducer generally refers to
a device that take physical phenomena (for example, temperature, pressure, humidity, flow) and
converts them to electrical signals.

trigger: An OWL Data Logger function that allows you to set upper and lower limits inside which the
OWL will not log.

zooming: Enlarging part of a graph.
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